はじめに

まいとん倶楽部　ソフト
時系列オッズ　投票金額追跡　　Ｏｄｄｓ　ＪＶ　Chase

  「Odds JV Chase」 は、ＪＲＡ－ＶＡＮから時系列オッズを取り込み　時系列オッズの投票(売上金額)を経過時間とともに表示し、過剰に投票された馬を検索できます。
また、主に初級・中級者を対象とした各種オッズ分析ツールも表示可能となっています。

Odds JV Chase　はフリーソフトの「Primary」、をリリース中です。

Odds JV Chase　　の特徴

  1. 過剰売上金額を時系列で表示し、「単勝」「複勝」「馬連」を同時に表示します。

  2. 過去の時系列オッズデータをJRA-VANから入手する事で、過去の過剰投票も確認できます。

  3. 金額表示用のフィルター(金額指定)はユーザーで変更できます。

  4. オッズデータはODDSホルダなどにJRA-VANデータそのままで出力しますので各ユーザで加工が出来ます。

  5. 取り込んだオッズの表示確認、出走表など各種分析表も表示できます。

  6. 姉妹ソフトOdds JV Auto2 Ver.2.5　以上を使用されている方は、
    「OJVA」のオッズファィルを「OddsJVChase」の「ODDSホルダ」にコピーすることで過去オッズを利用できます

  7. 推奨するOSは「Windows ７」です。特にパソコン初心者の方は「Windows XP」を利用下さい。
    もちろん、　Windows Vista(64) 、７、８　でも動作しますが、「C:\Program Files\」ホルダへのインストールは不可となります。

  8. その他
    プログラム　[Odds JV Chase]　の[OJVCHA.exe]　を【オッズ自動取込分析　Odds JV Auto2】のホルダにコピーすると
    [Odds JV Chase]は「Odds JV Auto2」の各種ファィルを共有できます。
    姉妹ソフトOdds JV Auto Ver.２.　を使用される場合は、
    同一ホルダにプログラム「OJVCHA.exe」をコピーするだけで直ちに使用可能となります。
    （インストールは不要となります。）

    [Odds JV Auto２]は　http://jra-van.jp/dlb/sft/lib/oddsjvauto2.html　からダウンロードできます。
      また、高機能な分析ツールも　[Odds JV Auto ２]で利用出来ます。

投票金額を利用する理由
時系列オッズを使ったオッズ分析から一定時間間隔から投票金額を利用するには２つ大きな理由があります。

  1. 過去の膨大な統計情報に基づいた最も客観的な予想ができるというのがあります。

            ①「この馬は、朝一に異常投票があるから買いだ！
            ②「この地方馬は、高確率で馬券に絡むオッズをしているから買いだ！」
            ③「この休み明けの馬は、馬券に絡む確率はかなり低いオッズなので無し！」

    この様に『客観的』な判断をすることが重要だと考えます。

        競馬は統計学的に確率のゲームだと思います。
        勝率をアップするには「時系列オッズ」で分析ことも情報だと考えています。

    ※※　（当倶楽部開発の異常投票分析ソフト　APAT2009 でも数百パターンでの統計分析から求めた予想を行っています。）　※※

  2. オッズは時間と共に常に進化していきます。
    オッズ分析をしていない方にとっては
      オッズが常に進化していると言われても理解来ない方も多いと思います。

      １番人気の勝率は毎年３０％前後で一定していませんか。
      この確率は今後も変わることはないと思います。

      しかし、１番人気になる馬の質は毎年変わっています。
      それは競馬が毎年進化するからです。
          ①　コースが変わる
          ②　馬場が変わる
          ③　騎手が変わる

ここにヒントがあります。Odds JV Chaseでの下の表を見てください。
  単勝で朝９時台に5万2千(合計7万5千)投票されています。　６番人気の割にはかなり多くなっています。
(2009.06.21阪神3Ｒ、　最近の一例です。)

８番馬の通過順位は(12,11,7,6)で最終３番着となりましたが　２着とハナ差となっています。
  この例も単勝です。
  単勝で朝９時台に3万5千(合計9万8千)投票されています。　9番人気の割にはかなり多くなっています。
また、３番人気の１５番馬も１２時台に多少多く投票されています。　1番着となりました。
(2009.06.21福島８Ｒ、　最近の一例です。)

８番馬の通過順位は(8,8,6,3,)で最終３番着となりました。

  一部のサンプルですが、この様に、
長年の時系列オッズで投票金額を追跡してもわかる様に
インサイダー票は、朝一・正午・直前に入りやすいことが、一般的にも言われています。

『まいとん倶楽部』　投票金額追跡ソフト　Odds JV Chase　は
      時系列オッズ　を使って 目で見るだけではわからない部分の異常投票を

『単勝』『複勝』『馬連』時系列オッズから投票金額を追跡し、異常投票金額を探知します。

注意事項：　Windows Vista ７　の場合、システムドライブ　「C:\Program Files」ホルダには絶対にｲﾝｽﾄｰﾙしない様に願います。
                (動作保障は致しません。)
              システムドライブ以外の大容量ドライブへのインストールを推奨します。
              ・・・オッズファイルは常に保存されていきますので大容量となっていきます。

まいとん倶楽部　miyakawa


ご注意

  ご　　注　　意

  1. 本書の内容およびプログラムの一部、又は全部を当社に無断で転載、複製する事は禁止されております。

  2. 本書の内容およびプログラムに関しては将来予告なく変更することがあります。

  3. 「Odds JV Auto 」の使用によって生じたいかなる損害に対しても、一切の責任を負いません。

  4. 本書の説明の画面イメージは、ＷｉｎｄｏｗｓＸＰの画面を使用しています。ご利用のパソコンにより、若干異なる場合があります。

  5. 本書の内容は、Ｗｉｎｄｏｗｓの基本的な操作や用語が分かることを前提に書かれております。Ｗｉｎｄｏｗｓについての不明な点は、Ｗｉｎｄｏｗｓの取扱説明書またはご利用のパソコンの取扱説明書をご覧下さい。

登録商標について

・Microsoft Windowsの正式名称は、Microsoft Windows operating systemです。
・Microsoft Windowsは、米国Microsoft Corporationの米国およびその他の国における登録商標です。
・その他、記載されている会社名、製品名は各社の商標または登録商標です。

Copyright(C) 1991-1999 Microsoft Corporation
Visual Basic 6.0 SP6 Copyright(C) 1991-1999 Microsoft Corporation
QuickPak Pro Copyright(C) 1996 by Progress Software Co. & Bunka Orient Corp.
InputMan by Copyright(C) 1999 VideoSoft Corporation & Bunka Orient Corp.
ProtoView ActiveX c Copyright ProtoView Development Corporation, 1995-99. All rights reserved.
Olectra Chart Ver.6.0J by Copyright(C) APEX Software Corporation
VS-Flex Ver.8.0J by Copyright(C)米国ComponentOne Corp.グレープシティCorp.
VS-VIEW Ver.8.0J by Copyright(C)米国ComponentOne Corp.グレープシティCorp.
Copyright(C) 2009 まいとん倶楽部, All Rights Reserved.
Copyright(C) 2009 s.miyakawa All Rights Reserved.


「Odds JV Chase」の使用規定

  1. 著作権
    1. 「Odds JV Chase」の著作権は　まいとん倶楽部 miyakawa が所有します。
    2. 「Odds JV Chase」から得られた分析データ、各種画面、買い目などはいかなる理由に関わらず、著作権者に無断で営業・非営業を問わず、公開することを堅く禁止します。
      画面デザイン等の著作も所有しますので、取り扱いにご注意願います。
  2. 使用権
    1. 使用権とは、購入者が一つのパーソナルコンピューターシステムで使用できる権利です。
      ２台以上のパソコンで使用される場合は１台につきひとつのソフト購入が必要です。
    2. 「Odds JV Chase」の使用権は、いかなる方法によっても第三者に譲渡、貸与することはできません。
    3. 使用権は、「Odds JV Chase」のパッケージを開梱した時点及び、インストールで「使用許諾する」のボタンを押した段階で発効します。
    4. 使用権は下記のいずれかの事由が生じた場合に消滅します。
      （１）購入者が「Odds JV Chase」の使用を中止及びパソコンからアンインストールした場合。
      （２）購入者が、この使用規定に違反した場合
      以上の場合、その事由が生じてから３０日以内に「Odds JV Chase」を当方に返送するか、破棄したことを証明する書類を当方に提出するものとします。なお、これらの費用は購入者の負担とし、当社は「Odds JV Chase」の販売代金、送料代金は返却いたしません。

  3. 複製、改造
    1. 「Odds JV Chase」関連プログラム（「ユーザーズガイド」「有効活用マニュアル」などを含む）の全部または一部を「使用権」の範囲外の目的で、複製、改造、編集することを禁止します。
    2. 改造した場合、正常な動作の保証を一切いたしません。また他人への譲渡（有償・無償）のために複製された場合は、その時点で損害賠償金の対象となります。

  4. サービス
    1. 「２．使用権の４」に該当する事由が生じた場合、Ⅴのサービスは終了します。

  5. 保証
    1. 「Odds JV Chase」にプログラムが原因による不具合が生じた場合は、ホームページ上で差分ファイルを提供（あらかじめユーザー登録が必要です）いたします。ただしインターネット通信費などはお客様の負担となります。
    2. 天災、不慮の事故などで「Odds JV Chase」（有償版）が使用不能となった場合、それを証明する書類を添付すれば、使用権発行後６ヶ月は手数料のみ（販売価格の３０％）にて交換します。
    3. 使用上の過失などにより「Odds JV Chase」」（有償版）が使用不可能となった場合、または紛失した場合、使用権発効後６ヶ月以内であれば特別有償価格（販売購入価格の７０％＋送料実費）にて再交付します。

  6. 免責
    1. 「Odds JV Chase」の使用によって生じたいかなる結果や損害が生じましても、まいとん倶楽部＆miyakawa は一切の責任を負いません。馬券購入は自己責任でお願いします。
    2. ＪＲＡ－ＶＡＮのオッズデータに仕様変更があった場合でも、まいとん倶楽部＆miyakawaはプログラムを修正する義務を負いません。仕様変更への対応はあくまで自主的に行うものとします。その場合でも差分ファイルの提供は有償となる場合があります。


Odds JV Chase の動作環境

推奨するOSは「Windows XP」です。特にパソコン初心者の方は「Windows XP」を利用下さい。

  • 必要動作環境
    対応ＯＳ ＷｉｎｄｏｗｓＸＰ 又は Ｗｉｎｄｏｗｓ Vista、Windows ７

    （注意：Ｗｉｎｄｏｗｓ９８，Ｍｅでは動作致しません）

    Windows [Vista] 32ﾋﾞｯﾄ版＊１、[７]
    ＣＰＵ ペンティアム　５００ＭＨｚ以上
    Windows Vistaの場合はCPU性能に注意
    ハードディスク | Ｍバイト以上の空き容量
    メモリ ５１２ＭＢ以上　　７６８ＭＢ　推奨
    Windows Vista、７　の場合は　最低１ＧＢ必要　２ＧＢ推奨
    ディスプレイ | １０２４×７６８ドット以上の解像度・２５６色以上
    インターネットに接続できる環境で、下記の方法でオッズデータの取得が可能なこと（オッズの手入力はできません）
    Vista 、７　プログラムインストールホルダ：　動作不可ホルダ　　システムドライブの「Program Files」・・・ 例　C:\Program Files

    1. 必須データ ： 時系列速報　単複枠連オッズ・馬連オッズ
      その他対応データ ： 開催ｽｹｼﾞｭｰﾙ、レース情報、
      ： 速報(ﾚｰｽ情報、馬体重、速報開催)
      ：
      バージョン ： ＪＶ－Ｌｉｎｋ　Ver. 3.0.2 or Ver. 3.４.0 で動作確認済み　最新版をご利用ください。 (2010.08)

  • 推奨動作環境
    推奨するOSは「Windows XP」です。特にパソコン初心者の方は「Windows XP」を利用下さい。
    快適にお使いいただくためには以下の動作環境をお勧めいたします。
    ＣＰＵ ： ペンティアム　１ＧＭＨｚ以上
    ハードディスク ： １００Ｍバイト以上の空き容量
    メモリ ： 　７６８ＭＢ以上
    Windows Vista、 Windows 7の場合は　２ＧＢ以上
    ディスプレイ ： ・１２８０×１０２４ドット以上の解像度
    ・Ｈｉｇｈ－Ｃｏｌｏｒ（６５５３６色）以上

＊１： ６４ビット版は動作しません。
    ただし当倶楽部のパソコンで Windows７ 64ビット版へのインストールでの動作確認はしました。
    （すべてのWindows７ 64ビット版　で動作するかは不明です。）


ご 使 用 上 の 注 意 事 項

  • ■ＪＶ－Ｌｉｎｋのエラー表示について
        ［JV-Link］は最新版　Ver 4.2.0以上 にて動作させる事としてください。
      開発環境も　Ver.４.２.０で行っています。
      以下の記述で　Ver. ２までの記述は未対応とします。
    1. JV-Link　バージョン３から「ソースネクスト社」「ウイルスセキュリティZERO」を使用の方は
      エラーが発生します。（確認済です）

        ウイルスセキュリティ使用する場合は「ウイルスセキュリティZERO」をアンインストールし、
      別のセキュリティソフトを使用することをお勧めいたします。
      当方確認の無償のセキュリティソフトは「キングソフト社　インターネットセキュリティ」が有り、当方で動作確認済です。

        http://www.kingsoft.jp/is/index.html　からダウンロードが出来るようです。

      該当データなしRACE RC= -301
      Windows Vist 、７　の場合は JV-Linkの Ver．2.4.2 までの場合　Odds_JV_Chase　は管理者モードで実行する必要があります。

    2. 実行時エラー”303”：
        データ取得しようとするとJVOpenエラー(303)が表示されます。
      ・回答
        JRA-VAN Data Lab.の利用権を購入したら、JRA-VAN Data Lab.のサービスキー
        が配布されますが、それをJRA-VAN使用の競馬ソフトから入力しておく必要があります。

        「ODDS_JV_Chase 」の場合は、[オプション設定]-[JV-Link設定]ボタンを　クリックすると[JV-Link設定]画面が表示されますので、
      [サービスキー設定]へサービスキーを入力してください。これは複数の競馬ソフトを利用していても1回の作業だけでOKで、競馬ソフト毎に入力する必要はありません。

        ただし、WindowsVistaを利用している場合は、管理者権限でログオンした上で利用してください。
      入力しても入力したはずのサービスキーが空であるというエラーが表示されることがあります。
        また、ウイルスセキュリティでロックされている場合も同様なエラーが発生する場合があります。

    3. 実行時エラー”339”：
      clear=none>「コンポーネント'JVDTLab.dll'またはその依存関係のひとつが適切に登録されていません。
      ファイルが存在しないか、あるいは不正です。」

      このメッセージが表示された場合は　JRA-VANのJV-Linkのインストールがされていない場合に発生します。
      JRA-VANのホームページからプログラムを最新版を入手してインストール願います。

    4. 実行時エラー”372”：
      「JVDTLab.dll からコントロール'JVLink'をロードできませんでした。
        JVDTLab.dll のバージョンが最新のものではありませんありません。
      アプリケーションから提供された最新のバージョンを使用しているかどうか確認して下さい。」

      このメッセージが表示された場合は　JRA-VANのJV-Linkの最新版が使用されていない場合に発生します。
      JRA-VANのホームページからプログラムを最新版を入手してインストール願います。
          ex．Odds_JV_Chase Ver．1.0.0 はJV-Linkの Ver．2.4.2 を使用して開発しています。

    5. JRA-VANからのお知らせを表示しない方法
      ［JV-Link設定］を起動し、「その他設定」の[・・・・お知らせを設定しない]をチェツクする。

      Ver 3.4.0 にて動作確認済みです。

  • ■「Microsoft　office　」のCD-ROM　のセット要求　について
    1. 「Microsoft　office」をインストールされたパソコンの場合　プログラム起動時に一度のみ表示されます。
      メッセージの指示に従いCD-ROM　をセットし正常に処理願います。もし、キャンセルされた場合は次回のプログラム起動の際にも同様なメッセージが表示されますので注意願います。
        もし、正規ユーザでない場合、またはCD-ROMｔが手元にない場合は、「Microsoft　office」をアンインストールするとメッセージは表示しなくなります。
      また、「Microsoft　office」のアンインストール後「Odds_JV_Chase 」プログラムが動作しなくなった場合は「Odds_JV_Chase 」を新規でインストール願います。

    2. 「Microsoft　office2007」がインストールされているパソコンにて [Excel] のエラーが発生する場合があります。高速に動作するパソコンの場合は正常になりますが、低速な場合はエラーが発生する場合がありまする。その場合は処理を継続してご使用ください。

  • ■取得するオッズデータについて
    オッズデータには必須データとそうでないものがあり、必須データを取得していない場合はデータを変換・登録できません。また、必須オッズではないデータで受信していないデータは分析表などには表示されませんので注意して下さい。
      時系列オッズは単複枠・馬連は必須です。
  • ■オッズデータの時刻について
    1. 「Odds_JV_Chase 」での時系列オッズのデータは場所・レースのデータを一つのファイルで管理しています。
      表示時間はオッズを取り込んだ時間ではなく、JRA-VANで作成された時間となっていますので、自動受信の際は２～３分程度遅らせてください。詳しくはJRA-VAN JVData仕様書、又はJRA-VANのホームページをご覧ください。

  • ■保存したデータの利用について
    「Odds_JV_Chase 」でオッズのデータを読み込むと、
    • 時系列オッズは以前のデータに上書きされます。
    • 速報オッズは以前のデータにに追加されます。同一時間に複数回取り込むとデータのダブリが発生しますのでご注意願います。
      データ保存は時系列オッズと同様な形式となります。
    オッズデータはＪＲＡ－ＶＡＮのデータそのものです。各ユーザで自由に使用することが可能です。
      ファィルレイアウトは「JRA-VAN Data Lab」を参照願います。

  • ■変換データベースファイルについて

    出馬表データやレース結果データを変換・登録しておく「変換データベースファィル」には、２ギガバイト（２０００メガバイト）の容量制限があります。
      数年単位で受信データの変換・登録を行っていると性能が悪くなる場合があります。この場合は、変換データベースファィルの整理を行い、処理性能を上げるように処理願います。
      変換データベースファィルの整理する方法につきましては、「第７章 その他の機能」の「データ変換ＤＢの最適化」を参照してください。
制限事項：
  • メニューボタンでレース選択後、時系列表を選択した際、
                  すでに表示している画面は自動的にレース選択されたレースに表示しますが、
                  マトリックス表は自動で変更されません。一度画面を閉じてから　時間指定した後にもう一度表示願います。

  • ＪＲＡ－ＶＡＮ　ＪＶ－Ｌｉｎｋ　の動作確認は　Ver. 2.4.2 にて行っています。
              Ver. 2.4.2 Or　Ver.3.2.0　Ver.3.4.0以外のバージョン　では検証していませんので動作保証外と致します。

  • インストールホルダについて
    Vista の場合　システムドライブの「Program Files」　への　インストールホルダ    の場合は動作保証はありません。
            例　「C:\Program Files\ODDS_JV_Chase\」は動作しません。
        また、JV-Link Ver. 2.4.1までは管理者モードで実行する必要があります。


インストール

●　インストールの方法

  1. クリックしてファイル（OJVCINSTV150.exe）をパソコンに保存します。・・・注意　V150　とはバージョンを示します。
    「保存」をクリックして、デスクトップなどパソコンの任意の場所に保存します。

  2. 保存したファイル（OJVCINSTV150.exe）をダブルクリックして実行します。
    OJVC150　ホルダにプログラムが解凍されます。

    解凍後、自動でインストールが開始されます。

    バージョンアップの方はインストーラをキャンセルし、解凍された「OJVC150」ホルダ内のファイルプログラムを
    インストール済ホルダに上書きコピーします。

  3. .「ODDS_JV_Chase」のインストール画面が開きます。

  4. .「ご使用上の注意書き」画面が開きます。

  5. スクロールして文章をお読みいただき、インストールを続ける場合は「次へ」をクリックします。
    （注意事項：パスワードの記述が文章の最後有ります。）

  6. インストール先を指定する画面が開きます。

    通常はそのまま「次へ」をクリックします。

    初期インストール先は　以下の様に表示され、Windows XP　と Windows Vista [８]，[７]と異なります。
    Windows Vista、[８]、[７]　の場合は絶対に「C:\Program Files\ODDS_JV_Chase\」に変更しない様に願います。動作保障いたしません。

    • Windows XP　　　　 ====> C:\Program Files\ODDS_JV_Chase\
    • Windows Vista、７　 ====> C:\ODDS_JV_Chase\
      なお、「Odds_JV_Auto2」がインストールされている時はOdds_JV_Auto2　がインストールホルダとして表示されます。
    この場合は、コンポーネントの選択で以下のチェツクを外してください。
          「データベースの上書き」「カスタムコントロール」

    推奨するホルダの設定； システムドライブ(Cドライブ)以外のホルダを指定願います。
      （オッズテータは随時保存しますので、毎週増大していきます。）
  7. コンポーネントの選択について
      新規インストール時には規定値で実行します。バージョンアップ　及び　再インストールの時に各チェツクを設定します。
          処理内容 Vista
    規定値     		　ＸＰ
    規定値     		　　説　　明
    １．プログラムの上書き 　　レ 　　レ プログラムを上書きしない場合は「チェツク」を外します。
    「チェツク」の時は最新プログラムに上書きされます。
    ２．SYSTEMホルダの上書き 　　レ 　　レ SYSTEMホルダに書き込むファイルを上書きしない場合は「チェツク」を外します。
    「チェツク」の時は最新データに上書きされます。
    ３．データ変換データベースの上書き 　 　 「\DATA\OPmst2.mdb」を強制的に上書きする場合にチェックします。
    通常は「\DATA\OPmst2.mdb」が古い、無い場合（新規）に出力されます。
    ４．スタートに「プログラムグループ」を表示 | 　　レ | 　　レ | 出力しない場合に「チェツク」を外します。　特にバージョンアップ、再インストールの時に有効です。
    ５．ディスクトップに「アイコン」を表示 　 　 | 表示したいときに「チェツク」します。インストール後からも表示は可能です。
    ６．以下のカスタムコントロール、ＤＬＬ登録処理をする。 | 　　レ | 　　レ | バージョンアップインストール時に「チェツク」を外すと、短時間で処理できます。
    ７．　　１．ＶＢ６用　の登録時に置換しない。 　　 　 ＶＢ６用専用のコントロール、ＤＬＬです。
    Ｖｉｓｔａの場合に登録エラーになる場合がありますので、「チェツク」有りにすると、
    各モジュールがすでにインストール済みの場合は登録は行いません。
    なお、WindowsXPの場合も「置換しない」モードは有効です。
    ８．　　２．OJVChase用　の登録時に置換しない。 　　レ 　 ODDS_JV_Chase 専用のコントロール、ＤＬＬです。
    「チェツク」はＶＢ６用と同様です。

                                                              画面は旧　Ver.1.0.0 の例です。
  8. .インストール完了をお知らせする画面が開きます。

    インストール進行中の画面。

  9. インストールが完了しましたので、完了をクリックしてください。

  10. パソコンを立ち上げてください。

  11. Windows Vista の場合は　Windows スタートに登録しているメニュー「ODDS_JV_Chase」の「OJVCHA.exe」のプロパティを開き、
    「互換性」タブの「特権レベル」　「管理者としてこのプログラムを実行する」　をチェツクします。
    なお、JV-Linkのバージョンが　Ver.３以上の場合は未設定でも動作します。

    未設定のまま起動して、エラーが発生した場合は　設定願います。
    インストール後の設定内容
  1. JRA-VAN の　「JV-Link　」をインストールします。

  2. プログラムを動作します。

  3. メニューの「オプション設定」－「JV-Link設定」を押します。
    「サービスキー」を設定し、他の項目を確認して「ＯＫ」をおします。

    なお、すでに　JRA-VANシステムが起動している場合は確認のみ行ってください。

  4. 開催スケジュールを取り込みます。

  5. 今週データを取り込みます。

  6. 出馬表を表示します。

  7. 「出馬表」からレースを選択し、メニューの「投票追跡」ボタンを押すと画面が表示されます。

  8. 後はヘルプで確認しながら操作方法を取得してください。
    なお、最新のヘルプ、操作ガイドはホームページをご確認ください。


アンインストール

注意事項：　アンインストールすると　インストール時の情報、ファイルは削除されます。

    「Odds_JV_Auto2」 がインストールされている場合は、アンインストールは禁止です。

●　アンインストールの方法

  1. コントロールパネル」＞「プログラムのアンインストール」をクリックします。

  2. 「ODDS_JV_Chase」を選択し、アンインストールと変更を選択又は、ダブルクリックします。

    アンインストールオプション　のアンインストール　の画面が表示します。

  3. .「次へ」を押して進みます。
    後は画面の指示に従って処理を継続して、終了します。


Odds JV Auto　ご利用の前に

■日　付　と　時　刻　の　設　定

■Ｗｉｎｄｏｗｓの画面設定


日　付　と　時　刻　の　設　定

まずはじめに、パソコンの日付と時刻を正しく設定しておきましょう。

メイン画面の時刻表示やIPATの自動取得の取得時間などで、システムの日付や時刻を参照しております。

日付や時刻が正しく設定されていないと、取得の時にオッズが取得できないことがありますので、必ず正しく設定しておいて下さい。

日付と時刻は、Ｗｉｎｄｏｗｓの「コントロールパネル」で設定することができます。

  1. Ｗｉｎｄｏｗｓの「スタートボタン」＞「コントロールパネル」＞「日付、時刻、言語のオプション」で日付、時刻、言語のオプション画面を表示し、「日付と時刻」アイコンをクリックして下さい。

  2. 「日付と時刻のプロパティ」が表示されますので正しく設定して下さい。


Windowsの画面設定

Ｗｉｎｄｏｗｓの画面設定

動作環境で推奨しているように、１０２４×７６８ドット以上の解像度、Ｈｉｇｈ－Ｃｏｌｏｒ（６５５３６色）以上の表示色ですと、たいへん使い易くなります。ご利用のパソコンにより設定可能な値は異なりますので、下記の方法で確認・設定を行って下さい。 なお、推奨画面は「１２８０Ｘ１０２４」です。

  1. Ｗｉｎｄｏｗｓの「スタートボタン」＞「コントロールパネル」＞「デスクトップの表示とテーマ」の中の「画面」アイコンをクリックして下さい。

    「画面のプロパティ」画面の「設定」タブで確認・設定ができます。

    ※画面はご利用のパソコンの機種によって異なる場合があります。

  2. 「画面の解像度」の設定を確認します。
    「６４０×４８０」・「８００×６００」・「１０２４×７６８」・「１２８０×１０２４」・・・　と数種類の設定が可能になっていますが、システム設計は「１０２４×７６８」でおこなっています。「１０２４×７６８」以上に設定することをお勧めいたします。

    なお、推奨画面は「１２８０Ｘ１０２４」です。

  3. 「画面の色」の設定を確認します。
    「１６色」・「２５６色」・「Ｈｉｇｈ　Ｃｏｌｏｒ」・「Ｔｒｕｅ　Ｃｏｌｏｒ」・・・　と数種類の設定が可能になっています。
    「Ｈｉｇｈ　Ｃｏｌｏｒ」以上に設定すると見やすい画面になります。


画　面　の　説　明

■ツールバーの説明

■ツールバー各ボタンの機能


ツールバーの説明

  「Odds JV Auto」のツールバーは、次の種類があります。

  • 操作ツールバー

    JRA-VANﾃﾞｰﾀの読み込み、出走表の表示、印刷、クリップボードへコピー、の操作のボタンです。＊１

  • 分析表選択ツールバー

    表示するレースの開催日・開催地・各分析表を選択するボタンです。

  • レース選択ツールバー

    表示するレース日付、場所、レース番号を選択するボタンです。

  • 投票追跡のレース選択バー

＊１：サポート時期に注意


ツールバー各ボタンの機能

  • 操作ツールバー

    プログラム終了 　：　 Odds JV Auto を終了します。
    今週データ 　：　 ＪＲＡ－ＮＡＮ　から今週のデータを取り込みます。また、過去データも取り込めます。
    出　馬　表 　：　 レースを分析する際には、開催地別総合分析表を開くためのボタンです。
    印刷 　：　 分析表・グラフ・レース結果を印刷します。け＊1
    ｸﾘｯﾌﾟﾎﾞｰﾄﾞにコピー 　：　 アクティブウインドウ（最前面の画面）などのデータをクリップボードにコピーします。
    レース結果表示 　：　 指定日のレース結果を一覧で表示します。＊1

  • 分析表表示ツールバー

    各分析表画面を表示および、速報データを取得します。
    すでに分析表が表示されている場合は、その分析表がアクティブ（最前面に表示）になります。
    投票追跡 　：　 時系列投票追跡一覧表　画面を表示します。
    追跡オッズ 　： 5つの時間帯を並べて表示し係数などを表示し分析します。
    レース選択表 　：
    出走表 　：　 出走表を表示します。初期値はデータの最終オッズでの情報 (時間の選択可能)
    時系列比較分析表
    （単勝・複勝・枠連・馬連）     		　：　 ボタンを押すと「速報分析表」と交互に切替ります。
    また、メニューを選択し単勝・複勝・枠連・馬連を選択することができます。
    時系列Ｇ 　：　 時系列データをグラフで表示できます。枠連は現在未サポート
    追跡Ｇ 　：　 「時系列投票追跡」一覧表データをグラフで表示します。

  • レース選択ツールバー
    分析するレースの開催日や開催地を選択します。「開催地別総合分析表」が表示されてい作します。

    レース開催日選択
    このボタンに表示されている日付が、現在選択されている開催日です。
    レース選択表の日付が表示されます。
    開催地選択
    「レース開催日選択」ボタンに表示されている日に開催されている開催地が赤うす色で表示されますので、
    分析する開催地を選択して下さい。選択した開催地はみず色で表示されます。

  • レース選択ツールバー
    分析するレース番号を選択します。うす赤色はオッズ取得済み、選択したレースは白で表示します。
    レース詳細情報の未受信のﾚｰｽの場合は、レース番号が黄色で表示され、選択することができません。

＊１：　現在未サポート


システム設定（データ用フォルダ設定）

システム設定（データ用フォルダについて）

インストールホルダ内のホルダは自動で作成されます。＊1
注意事項：Windows 「Vista」、「７」　 の場合は絶対に「C:\Program Files\」にインストールしない様に願います。動作保障は致しません。

データ保存ホルダは３箇所存在します。

１．オッズデータの保存先　： インストールホルダ￥ＯＤＤＳ￥　に作成されます。　＊2
２．レース情報データ　　　　：インストールホルダ￥ＤＡＴＡ￥OJVAmst2.mdb　に作成されます。
３．速報開催情報　　　　　　：インストールホルダ￥LOG￥に作成されます。

各種設定内容は、以下の画面の下段のステータスバーに表示されます。
ステータスバーをクリックすると詳細に表示されます。

＊1
システムホルダについて　以下の様に作成されます。　インストールホルダを「D:\Odds_JV_Chase」とした場合

D:\Odds_JV_Chase
│ └─OJVCHA.exe
├─BACKUP
├─DATA
│　　├─ [OJVAmst2.mdb] [OJVAmstJ2.mdb]
│　　└─ BACKUP
├─LOG　　　　　　　・・・このホルダにJV-Linkからの[ログ] 及び[開催変更情報]を作成します。
│
├─ODDS　　　　　　・・・このホルダに[時系列速報Odds File] を作成します。＊２
│
├─system
│　　├─ OJVCHA.chm
│　　├─ A28kMas.txt
│　　└─ [OJVAmstK2.mdb] [OJVAmstJY2.mdb]
└─WORK

＊2
ODDS　以下のホルダー管理　2008年1月5日、6日の場合

D:\Odds_JV_Chase
├─LOG
│　　└─2008
│　　　　├─B01
│　　　　│　　├─0105
│　　　　│　　├─0106
├─ODDS ・・・速報時系列オッズ
│　　└─2008
│　　　　├─B01
│　　　　│　　├─0105
│　　　　│　　├─0106

注意事項：Windows 「Vista」、「７」　 の場合は絶対に「C:\Program Files\」にインストールしない様に願います。動作保障は致しません。
＊２：　ODDS ホルダのファィルは「Odds JV Auto Ver.１ Ver.２　でのファィル構造は共通ですので過去オッズは流用可能です。」


JRA-VANデータ処理

ＪＲＡ－ＶＡＮデータ

JRA-VAN ﾃﾞｰﾀの受信
  • ■データの取得について データ取込の流れ

  • ■今週の開催情報の取込

  • ■開催スケジュールの取得


JRA-VANデータ

ＪＲＡ－ＶＡＮデータ

  • JRA-VANによりデータを受信するには、第２章「データ用ホルダの設定」を参照に、JRA-VANが正しく設定されていることをご確認ください。

  • 「ODDS_JV_Chase」では、JRA-VANで受信できるデータのうち下記のデータに対応しています。

  1. 開催（必須データ）
    「ODDS_JV_Chase」では、「今週データ」を取り込みます。
    「今週データ」取込後、出馬表を表示します。「出馬表-レース選択表」を表示されるとオッズを取得できる可能性があります。
    前日オッズなどの取込は、まず、取込処理をします。データがあれば取込開始します。未発表の場合は取り込めません。

      なお、初年度（１月初日）の時は　「開催スケジュール」で前年の１２月０１日から取得すると一年分のスケジュールが取得できます。

  2. オッズ（単複枠連は必須データ）
    オッズデータのなかで単複枠連のオッズデータはを用いて分析しますので、必須データとなっています。

      馬連データは必ずしも取込む必要はありません。
    馬連データを取込していない場合は、分析表の馬連の表示が空欄や「0.00」などの表示になります。

  3. 速報データ
    「ODDS_JV_Chase」では、JRA-VANの競走成績（払戻し）データは速報レース情報で随時取り込みます。
    取り込み時間により表示内容は異なります。
      月曜または翌日に成績データとして、今週データをとりこみます。この際「通常レース」マークを選択します。

  4. 速報オッズの自動取込み
    姉妹ソフトである「Odds JV Auto Ver.２」以降　をご利用ください


JRA-VAN ﾃﾞｰﾀの受信

  • JV-Linkのサービスキーの登録
    ODDS_JV_Chaseを起動し、初めてJRA-VANのデータを受信するには、JV-Linkのサービスキーがセットされているかを確認する必要があります。
    1. まず、メニューバーの「ｵﾌﾟｼｮﾝ設定」＞「JV-Link設定」を選択します。　サービスキーの有無を確認し「ＯＫ」で終了します。
      サービスキー設定で未設定の場合はキーを入力します。＊1
    2. 「ODDS_JV_Chase」の画面で、「全オッズ」　ボタン　をクリック、又は　「メニューバー」＞「ファイル」＞「今日の全オッズ」を選択　　すると、「速報オッズの取込」画面が表示されます。

    3. 、「速報オッズの取込」画面で取り込むﾚｰｽ、オッズを選択し「開始」ボタンで取込ます。

    4. 「閉じる」ボタンをクリックして、画面を閉じてください。

＊１：　この画面はJRA-VANの「JV-Link」が制御していますので、各種問合せは　JRA-NAN にてお願い致します。

■データの取得について データ取込の流れ

■今週の開催情報の取込

■開催スケジュールの取得


データの取得について
  1. 初期データのセットアップ
      時系列オッズの表示に関してはその週の「レース情報」だけ入手すればよく、毎週のメンテナンスは必要はありません。特に過去の時系列オッズが欲しい場合はその開催日のオッズを一括してダウンロードすれば表示できます。ただし、開催スケジュールの取込み・今週の開催データ（通常データ）の取り込みを日付を指定して取込んでください。

  2. 開催スケジュール
    メニューの「ファィル」から「開催スケジュール」を選択すると年間スケジュールを取り込みます。

  3. 今週の開催情報の取り込み
    メニューの「今週データ」を選択すると今週分のデータを取り込みます。日付は金曜日が表示されますが、受信しない場合はいろいろ変更してください。

      過去の開催情報の取り込みの場合は「今週のデータ」取得画面の日付を戻すことで可能になります。

    注意する点は「通常データ」をチェツクする必要があります。

  4. オッズの取込について
    メニューの「全オッズ」をクリックすると「オッズ選択」画面が表示されますので、開始すると順次指定レースを受信していきます。

      その他の画面では「出走表レース選択」画面の各種ボタン「レース」「オッズ」「馬体重」でも各種情報を取得可能です。

データ取込の流れ
  1. JRA-VANデータの取込
      前日の夕刻から当日朝までの間に「開催今週のデータ」ボタンを押し、表示される画面の「開始」でJRA-VANからデータを取り込みます。このとき日付を確認します。起動した曜日により受信しない場合は「日付の変更」が必要となる場合があります。

  2. 時系列オッズの取り込み
    開催当日(又は前日発表の場合は前日も可能) に操作します。
      「全オッズ」及び「出馬表―レース選択表」の「オッズ」ボタンで「一括オッズ受信」画面を開き、受信するレースを確認し、「開始」ボタンでデータを取込みます。
  3. 各種分析表の作成
    出馬表、出走レース選択表を表示した後で分析表を表示します。

  4. その他の機能
    各種速報データが受信出来ます。
    1. 速報―レース情報・・・・　最新の「レース詳細」「出走馬の情報」「払い戻し」を取り込みます。
    2. 速報―馬体重・・・・・・　当日発表された馬体重を取り込みます。随時手動で取り込みます。
    3. 速報関連情報・・・・・・　天候・馬場状態・機種変更・発走時刻変更などの情報　(現在未設定)

    詳しいレース結果取得について
      レース後、週明けに再度「開催今週のデータ」ボタンよりJRA-VANﾃﾞｰﾀを取りこめば競走成績や払戻情報の詳しい情報が入手でき、さらに詳しい結果分析が可能となります。


今週の開催情報の取込

  1. メイン画面の「速報データ」ボタンのオッズ情報　又は、出馬－レース選択表の「レース」ボタンで起動されます。　「開始ボタン」で取込ます。取込めない場合は、日付を確認し設定後　再度「開始ボタン」で取込ます。


開催スケジュールの取得

  1. 開催スケジュールの発表時、変更時に取得します。
    メイン画面の「ファィル」＞「開催スケジュール」の選択で起動されます。　「通常データ」にチェツクした後に「開始」をクリックします。

      なお、初年度（１月初日）の時は　「開催スケジュール」で前年の１２月０１日から取得すると一年分のスケジュールが取得できます。


速報データの取込

■速報ﾃﾞｰﾀの取込

■速報オッズの取込処理

■時系列オッズの個別受信の方法

姉妹ソフトOdds JV Auto Ver.２.　を使用されている方は、
    「Odds JV Auto Ver２」にて全自動で取込むことが可能です。

また、同一ホルダにプログラム「OJVCHA.exe」をコピーするだけで直ちに使用できます。


速報ﾃﾞｰﾀの取込

  1. 速報レース情報の取得
      メイン画面の「速報データ」ボタンのオッズ情報　又は、出馬－レース選択表の「レース」ボタンで起動されます。
    「開始ボタン」で取込ます。取込めない場合は、日付を確認し設定後　再度「開始」ボタンで取込ます

  2. 馬体重の取得
      メイン画面の「速報データ」ボタンの馬体重　又は、出馬－レース選択表の「馬体重」ボタンで起動されます。
    「開始」ボタンで取込みます。

  3. 速報　開催変更情報(天候・時刻・騎手・馬・コース)の取得
      メイン画面の「速報データ」ボタンの開催変更情報(天候・時刻・騎手・馬・コース)　で起動されます。
    「開始」ボタンで取込みます。


時系列オッズの取込処理
  各オッズが取得でき、「ODDS」ホルダに出力します。　出力されるデータはJRA-VANの時系列オッズデータそのもので、「ODDS_JV_Chase」でも、これらのデータから逆算して区間データなどの票数を計算することに利用します。
  1. まず、「ODDS_JV_Chase」の画面で、「全オッズ」　ボタン　をクリック、又は　メニューバーの「ファイル」から「今日の全オッズ」を選択　すると、「速報オッズの取込」画面が表示されます。

  2. 項目の説明
    1. 画面の名称欄・・・取込む日付が表示されます。また、選択項目欄にも同一日付が表示されます。
    2. 日付・・・取込む日付が表示されます。
    3. レース番号(From To) ・・受信するレースの範囲を指定します。
    4. 発走時刻以降・・・・・・現在の時刻より後に発走するレースを選択時に使用します。
    5. 場所選択・・・・取り込む場所を選択します。
    6. ＳＥＴ・・・・・項目選択で指定されたレースを判断し横の各レース・オッズ種別にチェツクします。
    7. ＯＦＦ・・・・ＳＥＴと同様な判断を行い、各レース・オッズ種別のチェツクをリセットします。
    8. オッズ取込・・チェツクが有る場合にオッズをとりこみます。
    9. 票数・・・・・票数を取込みます。表示機能は現在未サポート
    10. 票数(３連単)・票数３連単を取込みます。表示機能は現在未サポート
    11. 中止・・・・・データ取込を中止します。 　　中止には多少時間がかかりますので最後までの受信をお勧めいたします。
    12. 開始・・・・選択したレースの取込を開始します。
    13. 閉じる・・・画面をとじます。

  3. 画面の操作・機能
    選択項目以外での操作方法・・マウス操作でもっと細かく選択内容指定する事が可能です。

    • ①場所～レース名までの場合・・選択開始レースを左ボタンを押し、選択終了レースまで移動します。
          ここで、ボタンを離すと全オッズの指定が可能です。
        「Shift」ボタンを押しながらの場合は、指定解除となります。
        また、右ボタンの場合も、指定解除となります。

    • ②オッズまでの場合・・・・・
        場所～レース名までの場合と同様な操作ですが、オッズの種別を細かく指定できます。
        たとえば、時系列のみ受信する場合、選択開始レースの時系列単複枠を左ボタンを押しながら選択終了レースの時系列馬連まで移動しボタンを離すことで指定できます。　　「Shift」ボタンを押しながらの場合、右ボタンの場合も、指定解除は有効です。

  各オッズは、「ODDS」ホルダにさらに年・月・月日ホルダを付与して出力します。また、ファイル名の先頭は「Ｇ」、２、３桁目は単複枠「ＴＦ」馬連「ＵＲ」、以降は日付場所レースとなります。


時系列オッズの個別受信の方法
  1. 　メイン画面の「速報データ」ボタンのオッズ情報　又は、「時系列投票追跡表」「追跡オッズ」「グラフ」の「オッズ」ボタンで画面表示されます。

      オッズの出力は一括受信と同様に行われますがファイル名の先頭は「Ｓ」となります。
    ファィルの中は時系列と同様にファィルに追加されて管理されます。

  項目の説明

  1. 速報Oddsの選択・・・・・・取り込むオッズの式別を指定します。「On Off」は全てチェツク
  2. 時系列 速報Oddsの選択 ・・時系列オッズの式別を指定します。
                                    「単・複・枠」の指定は必須です。
  3. 速報票数・・・・・・・・・・取り込む票数を指定します。現在未サポート
  4. 設定内容の固定・・・・・・・設定中の項目を固定し、次回表示の場合に自動でセットされます。

  5. 全ＯＮ・・・・・・・・・・・全項目をチェツクします。
  6. 開始・・・・・・・・・・・・選択したレースの取込を開始します。
                              「時系列投票追跡表」「追跡オッズ」「グラフ」の場合は自動で開始されます。
  7. 終了・・・・・・・・・・・・画面をとじます。

画面の操作・機能

  1. メイン画面の「速報データ」ボタンのオッズ情報　又は、「時系列投票追跡表」「追跡オッズ」「グラフ」の「オッズ」ボタンで画面が表示されます。
  2. 取得する項目をチェツクし、「開始」ボタンで取り込みます。


分　析　表

  • ■開催日の選択
    1. 「Odds_JV_Auto」起動後に、「出馬表」ボタンをクリックする、又は、メニューバーの「表示・分析」から「出馬表－開催地選択」を選択します。

  • ■開催地の選択
    1. 選択した開催日に開催されている場所はうす赤で表示され、開催されていない場所は黄色で表示されます。

    2. 開催地のボタンをクリックして選択すると、その開催地は水色に変わり、オッズ読込み済みのレースが選択できるようになります。

  • ■レース番号の選択
    1. 分析するレース番号を選択します。うす赤の表示レースがオッズ読込み済みのレースです。

    2. レース番号のボタンをクリックして選択すると、そのレースは白色に変わります。
      レース選択表が未表示の場合は、レース番号が黄色で表示され、選択することはできません。

    3. 選択されたレースは、そのレースの各種分析表を開くことができます。

■出馬表―開催選択表
■出馬表―レース選択表
■出走表
■実績・収支表
■騎手情報一覧
■出走馬情報　履歴一覧
■時系列分析表
■時系列分析グラフ
■マトリックス分析表
■マトリックス分析表(その他)


開催選択表

  ツールバーの「出馬表」ボタン　をクリック、または「表示・分析(V)」メニューの「出馬表―開催選択表」で表示します。
メイン画面の「出馬表」ボタンで起動され　最新の年の開催内容を表示します。

  明細の日付をダブルクリックで出馬表―「レース選択表」を表示します。

操作方法
  1. 終了・・・・・・画面を閉じます。

  2. 分析表・・・・・この表を選択内容で再表示します。

  3. 印刷・・・・・・　Professional版のみ使用可能
    サブメニュー
      １）　印刷　・・・・　印刷画面に印刷対象の表を印刷指定画面に表示した後に印刷する。、
      ２）　コピー　・・・　画面イメージを「CSVファィル」でクリップボードにコピーします。
      ３）　EXCEL・・・・　表のイメージのまま「EXCELファィル(.XSL)」に出力し、マイクロソフトEXCELを起動します。
                              ＥＸＣＥＬの未インストールの場合はファイルのみ出力します。
  4. ヘルプ・・・・・ヘルプ画面を表示します。

  5. 出走表表示パターン　選択　・・・　横　・　縦　の選択をする。　（Ver 1.4.0）
    規定値　：　Primary版は横　、Professional版　は縦で表示　選択内容はプログラム終了まで継続する。

  6. 個別場所有無　・・・　場所毎の開催回数・日目を日を表示する。 （Ver 1.4.0）
    Professional版のみ使用可能

  7. 期間の選択・・・表示する期間を選択します。なお選択期間の月日は入力も可能です。

  8. 場所の選択・・・表示する場所を選択します。初期値「９９全場所」ですべてを表示となります。

  9. 「場所・回・日」の項目・・・表示する場所・回数・日目の表示順が選択できます。
              （並びかえ・ＳＯＲＴする時に多少便利かな？と思って作成した機能です）

  10. 個別場所有無・・・チェツクありの時に画面を再表示すると、場所毎に「回数－日目」を表示します。
                        場所毎での並びかえに使用し、同一場所のみ連続表示が可能になります。

  11. 表示項目　：　主なレース名称にはグレードレースなどを表示　( G1　G2　G3　J･G1　J・G2　J･G3 )

開催スケジュールへの追加削除方法
      開催スケジュール一覧表に未表示の場合　表示させる方法は以下の2種類があります。
    １．開催スケジュールが先週までに決定している場合。
        開催スケジュールを新たに取り込む。
        メイン画面の「ファィル」＞「開催スケジュール」の選択で起動されます

    ２．急遽レースが中止され、代替開催が同じ週に開催される場合。
        JRA-VAN でテータが作成されませんので　ユーザにてデータメンテナンスを行う必要があります。

        開催スケジュール　メンテナンスを行います。　画面を表示する。
        「開催スケジュールメンテナンス」の説明を見る


レース選択表

Ver.1.4.0 にて変更あり　記述はPro版の機能も含みます。

  ツールバーの「レース選択」ボタンで起動され　指定された開催日で表示します。又は、
出馬表―開催選択表の日付のダブルクリックで表示されます。

  表示中のレースのダブルクリックで「出走表」「時系列比較分析表＜単勝＞」が表示されます。

                    図１．「レース選択」　横タイプ　標示画面

  ボタンサンプル

操作方法

  1. 終了・・・・・・画面を閉じます。

  2. 表示・・・・・この表を選択内容で再表示します。

  3. 印刷・・・・・・「印刷画面」が表示されます。及び「実績収支表」が表示されます。
    サブメニュー
      １）　印刷　・・・・　印刷画面に印刷対象の表を印刷指定画面に表示した後に印刷する。、
      ２）　コピー　・・・　画面イメージを「CSVファィル」でクリップボードにコピーします。　＊１
      ３）　EXCEL・・・・　表のイメージのまま「EXCELファィル(.XSL)」に出力し、マイクロソフトEXCELを起動します。
                              ＥＸＣＥＬの未インストールの場合はファイルのみ出力します。＊１

                          注意：パソコンに MS-EXCEL がインストールされているのにEXCEL が起動しない場合に「EXCEL ホルダ設定」を行います。
                                  ＊１Pro版のみ対応
  4. 開催　・・・・・　「開催変更情報」を表示します。再度押すと　非表示に戻ります。

  5. 前開・・・・・表示中の前開催日を表示します。

  6. 後開・・・・・表示中の前開催日を表示します。

  7. 成績　・・・　速報　レース成績を取り込みます。

  8. 馬体・・・・・・発表済みの速報－馬体重を取込みます。

  9. D/M　・・・　JRA-VAN　のデータマイニング予想を取込みます。

  10. 開催　・・・・・　「開催変更情報」を取込みます。

  11. オッズ・・・・・選択中の開催日の速報－オッズ「全オッズ」の取込み画面を表示します。

  12. レース名称の選択・・・レース名称は略称６文字で表示していますか、分かりにくい場合は「本題」「略称１０文字」で表示できます。

  13. レース名のクリックで「アクティブタントルバー」「下段ステータスバー」にレース結果が表示されます。　　　Ver.1.1.0より
    「下段ステータスバー」の表示がオーバーフローした場合はクリックで表示を切替えます。

【たて表示画面】
  単・複勝からの予想　及び、マイニング予想が一覧に追加されます。

操作方法
  1. 終了・・・・・・画面を閉じます。

  2. 表示・・・・・「出馬表」、「速報開催情報」を再表示します。
                      二つの表の高さ調整用のバーで自由に表の高さが変更できます。

  3. 印刷・・・・・・　画面を印刷、クリップボードへの「コピー」ができます。　また　Pro版は[MS-Excel]でも出力できます。

  4. 開催　・・・・・　「開催変更情報」を表示します。再度押すと　非表示に戻ります。

  5. 「配当」　・・・Pro版　すべての配当を表示します。　再度押すと元の「単勝」「馬連」に戻ります。
                    レースの配当（単勝、複勝、枠連、馬連、ワイド、馬単、３連複、３連単）を表示します
                    馬連配当\5,000以上は青文字　 \10,000以上は赤字で表示します。

  6. 前開・・・・・表示中の前開催日を表示します。

  7. 次開・・・・・表示中の前開催日を表示します。

  8. 成績　・・・・・・速報－レース情報を取込みます。（払戻しも含まれます。）

  9. 馬体・・・・・・　発表済みの速報－馬体重を取込みます。

  10. D/M　・・・　JRA-VAN　のデータマイニング予想を取込みます。

  11. 開催　・・・・・　「開催変更情報」を取込みます。

  12. オッズ・・・・・選択中の開催日の速報－オッズ「全オッズ」の取込み画面を表示します。

  13. Help　・・・・・・　ヘルプの表示

  14. レース名称の選択・・・レース名称は略称６文字で表示していますか、分かりにくい場合は「本題」「略称１０文字」で表示できます。

  15. 各項目表題名をクリックすると昇順降順で繰り返してＳＯＲＴ（並び替え）ができます。
表示内容
１ | Ｎｏ | ： |
２ | 場所 | ： |
３ | 回 日目 | ： | 施行回数 施行日目
４ | Ｒ | ： |
５ | レース名 | ： |
６ | コース | ： | 距離、芝ダート
７ | 頭数 | ： | 出走頭数
８ | 発走時間 | ： |
９ | 天候馬場 | ： | 天候 馬場状態 速報データの開催変更情報で取得可能です
１０ | 軸馬 | ： | 時系列データで単複予想から軸を予想 「情報更新」ボタンで予想できます
１１ | 相手 | ： | 時系列データで単複予想から相手馬を表示
１２ | マイニング予想順 | ： | JRA-VANのデータマイニング予想を人気順で表示 発表時間によりよりますが最終予想を表示します。 速報データのマイニング情報で取得できます。
１３ | 着順 | ： | １２３着 及び確定着順の表示
１４ | 単勝配当 | ： | 成績ボタンで取り込んだ「単勝配当」の表示
１５ | 馬連配当 | ： | 「馬連配当」を表示
１６ | 配当金額表示 | ： | 配当 ボタンを押すと表示されます。 単勝配当、複勝、枠連、馬連配当、ワイド、馬単、３連複、３連単 詳しくは、メインメニューの「結果」ボタンで一覧を表示

Ｐｒｏ版　の表示　・・・　（Ver 1.4.0より）
      レース名＋コード名をチェツクすると　「グレード、競争種別コード、重量種別コード、競争記号コード、競争条件コード」の各項目を標示します。　　たたし、レース名＋コード名の表示選択時にのみ表示され、レース名は簡略表示となります。


出 走 表

「Odds_JV_Auto」のメインテーマであるアンバランス理論に基づくオッズ分析画面です。主に人気順位の矛盾からインサイダー投票を判断します。
ツールバーの　メイン画面の「出走表」ボタンで起動され　指定されたレースで表示します。
又は、「表示・分析(V)」メニューの「出走表」で表示します。

  Ver.1.1.0から「全項目」ボタンを追加しました。また、「結果Ｘ」の表示に交互に切り換えます。
「結果Ｘ」の場合はレース結果を表示しませんので、レース前はレース結果を未表示として使用ください。
また、後日表示の際はレース結果を未表示としてレース予想の検討としても使用できます。

時系列分析表選択の場合
  1. 終了・・・・・・画面を閉じます
  2. 分析表・・・・・この表を指定内容で再表示します。
  3. 印刷・・・・・・現在未サポート
  4. オッズ・・・・・選択中のレースのみ速報－オッズを取込みます。
  • タブの内容
      「出走表」は、ある一時点のオッズの分析を行うものです。読み込んだ各オッズの時刻は、分析表の下のタブに表示されます。
    時刻が　「９９．９９　○：○」　と表示されているものはJRA-VAN の発表日付・時間時刻です。
    日付が「確定」と表示されているは、レース結果確定後JRA-VAN の発表日付・時間時刻です。

  • 出馬表・着順
    出馬表データを取得していない場合、発走時刻・レース名・競走条件・コース名・馬名・斤量・騎手名が空白になります。競走成績を取得していない場合は、着順が表示されません。また速報データを取得した後、着順の表示は色々変化します。最終データで全着番がセットされます。
    また、「今回脚質」が表示されます。
  • 軸馬候補
    印刷ハードコピー　の際に　記述欄としてご利用ください。
      メニューの「情報更新」ボタンで時系列オッズによる単複予想結果「※※」が表示されます。

  • 速報マイニング情報
    速報マイニング情報が取得済みの場合は最新の「マイニング予想順位」「マイニングTime」も表示されます。

  • 分析表の並び替え・表示の変更
    分析表最上行の表題の部分をクリックすると並べ替えができます。

    表題の部分をクリック　‥‥‥‥‥‥ クリックした行の数値が降順に並び替わります。
    もう一度同じ表題をクリック‥‥‥‥ 今度は昇順に並び替わります。
          以後クリックする毎に昇順・降順と並び替わります。

      また、分析表の各項目は境界線を移動することで表示間隔を変更したり、表示を隠すことができます。変更した表示は、分析表を一度閉じ、再度開くと戻ります。

  • 各馬のマーキング
    注目馬の行を左クリックするとその行の背景色が黄色に変わり、一つのセル（マス）を右クリックするとそのセルの背景色が黄色に変わります。
    このマーキングは、いくつでもマークすることができ、複数頭の馬を同時に見ることが可能です。
    マーキングされている行をもう一度クリック、または別のレースを選択するとマーキングは消えます。

  • 各馬絡みのオッズを一発表示
    狙い馬の行をダブルクリックすると、その馬絡みの「枠連・馬連・オッズ表」が開きます。このオッズの時刻は、表示中の分析表の時刻と同じ時刻のものです。
    枠連・馬連が１つの表に表示されますので、各オッズのアンバランス比較が容易です。

    表中の色は下記を表しています。
    ピンクの背景色‥‥ 的中している枠番と馬番（競走成績読み込み後）
    ピンクの文字色‥‥ 枠連オッズよりも馬連オッズが低い（売れている）場合
    赤の文字色　‥‥‥ 枠連がゾロ目の場合で、枠連オッズよりも馬連オッズが低い（売れている）場合

      Professional版は「馬単」「ワイド」のオッズも表示されます。
  • 表示項目について
    ・単複差 ： 単勝と複勝の人気順位の差を±（プラスマイナス）で 示したものです。
    単複差は単勝人気順位の数字から複勝人気順位の数字を引いたものです。
    ・単馬差 ： 単勝の人気順位と馬連の人気順位の差を±（プラスマイナス）で 示したものです。
    単馬差は単勝人気順位の数字から馬連人気順位の数字を引いたものです。
    ・複馬差 ： 複勝の人気順位と馬連の人気順位の差を±（プラスマイナス）で 示したものです。
    複馬差は複勝人気順位の数字から馬連人気順位の数字を引いたものです。


時系列比較分析表Ⅰ

時 系 列 比 較 分 析 表

  1. 時系列比較分析＜単勝＞
    メイン画面の「時系列分析表」欄の「単勝」ボタンで起動され　指定されたレースを表示します。
    • または、出馬表―レース選択表のレースのダブルクリックでも表示されます。
    • 画面明細種類の選択、明細の内容選択、表示間隔の種類選択、表示間隔　などをクリックして表示内容を切替て下さい。
    • 異常投票(単・複・枠・馬連)の追跡処理をリリース　*Ver.2より

    1. 終了・・・・・・画面を閉じます。

    2. 分析表・・・・・この表を指定内容で再表示します。

    3. 印刷・・・・・・現在未サポート
    4. ヘルプ・・・・・ヘルプ画面を表示します。

    5. 項目のＳＯＲＴ機能
      表中の各項目見出し部分をクリックすると昇順、降順で並び換えます。
      再度クリックすることで昇順、降順を繰り返します。これで最大最小となった時刻が判定できます。
    6. 画面明細種類の選択
      「縦選択」・・・以下の選択内容で表示します。　　他のボタンは操作できません。

    7. 明細の内容選択
      「オッズ」・・・オッズデータの表示
      「売上」・・・・累計又は区間のオッズから逆算した売上
      「シェア」・・・累計又は区間のオッズから逆算した売上のシェア
      「人気」・・・・表示時間の人気　区間の場合は区間の売上での人気順

    8. 表示間隔の種類選択
      「区間」・・・・前表示時間から表示時間までの合計データを対象とした各種表示。
      「累計」・・・・ＪＲＡ－ＶＡＮの時系列オッズデータに基づいた各種表示

    9. 表示間隔・・・・表示間隔を選択します。
      初期値はJRA-VANから受信された時間間隔(５～６分)で表示します。<BR>
      最高120分まで８種類の選択が可能です。

    10. 表示金額の選択　　Ver.２より
      区間　表示　でかつ　売上　のクリック選択した場合に、選択した金額以上より投票されている馬番を３段階の色で囲みます。
      この表示で異常投票の追跡処理が可能になります。
      指定金額＝「赤色」枠で囲みます。　次に少ない選択金額＝「青色」枠、その次に少ない選択金額＝「緑色」枠

      なお、「Pro版」はシステム設定で金額を変更でき、表示なしとすると「緑色」枠より小さい金額は未表示となります。

      このサンプルは2009.05.31東京10R 東京優駿　　1-12-10　で決着

    その他の機能
    • 明細行をクリックすると、その一行を黄色で着色します。また、複数行可能です。
                      注意事項：表示間隔を変更した場合、及び、分析表の再表示の場合はリセットされます。
    • 明細行のダブルクリックで指定の時間で「出走表」が表示します。
    • 明細行の右ボタンクリックで指定の時間で「マトリックス表」が表示します。また、「Ctrl + 右ボタン」で複数の「マトリックス表」が表示できます。

    • 明細の表示内容
      １．日付・時間の内容について
        時系列の発表時間を日付時間で表示します。　確定データの場合は「確定」として表示します。
      ２．日付・時間の着色について
          前々日：赤　前日：20：００までは緑　当日朝９：００までは青　当日９：０１以降は　黒　で表示します。
      ３．明細のデータ　着色について
           0.～ 9.9　10.0～24.9　25～49.9　50以上　で　売上データの場合はシェアで着色します。
        シェア：　２０%以上　２０%～１０%　１０%～５% 　５%未満

  2. 時系列比較分析＜複勝＞
    メイン画面の「時系列分析表」欄の「複勝」ボタンで起動され　指定されたレースを表示します。
    機能は単勝を参照ください。　なお、オッズは複勝の低い方を表示します。

    ．明細のデータ　着色について
         0.～ 4.9　5.0～9.9　10～19.9　20以上　で　売上データの場合はシェアで着色します。
        シェア：　２０%以上　２０%～１０%　１０%～５% 　５%未満

  3. 時系列比較分析＜馬連＞
      メイン画面の時系列分析表「馬連」ボタンで起動され　指定された場所・レースで表示します。
    画面の操作・機能
    • 明細は　選択した軸馬との組番で表示します。
    • 軸馬番の初期値は　「01番」で表示され、馬番はリストから選択します。
    • 画面明細種類の選択、明細の内容選択、表示間隔の種類選択、表示間隔　などをクリックして表示内容を切替て下さい。

    1. 終了・・・・・・画面を閉じます。
    2. 分析表・・・・・この表を指定内容で再表示します。
    3. 印刷・・・・・・現在未サポート
    4. 軸馬番選択・・・「縦選択」で表示する際の軸馬番の選択
      選択画面には馬番以外に馬名、騎手、人気順（最終時刻の人気順　単　複、馬連）を表示。

    5. 画面明細種類の選択
          「縦選択」・・・軸馬番毎の時系列データを表示します。
          「馬集計」・・・単勝、複勝と同様、馬番への得票率で表示します。
                        この場合は軸馬番の選択は無効となります。
    6. 明細の内容選択
      「オッズ」・・・オッズデータの表示　　注意：区間の場合の表示はありません。
      「売上」・・・・累計又は区間のオッズから逆算した売上
      「シェア」・・・累計又は区間のオッズから逆算した売上のシェア
      「人気」・・・・表示時間の人気　区間の場合は区間の売上での人気順

      明細のデータ　着色について
           0.～ 9.9　10.0～24.9　25～49.9　50以上　で　売上データの場合はシェアで着色します。
          シェア：　２０%以上　２０%～１０%　１０%～５% 　５%未満

    未サポート機能の組合せ
        「馬集計」と「オッズ」、区間表示の馬連「オッズ」


時 系 列 分 析 グ ラ フ

「出走表」「時系列分析表」の表示後に、メイン画面の「グラフ」ボタンで起動されます。

Ver.1.1.0から「画面の印刷」をリリースしました。

グラフ表示形式に２Ｄ、３Ｄボタンにて２Ｄ３Ｄ表示タイプの選択が可能です。　<==　Ｖｅｒ．１.２.０　から追加

折れ線グラフに馬番ラベルを表示　　<==　Ｖｅｒ．１.２.０　から追加

１．終了・・・・・・画面を閉じます。
２．印刷・・・・・・画面の内容を印刷できます。　「Primary」版は未サポート、 　　Ver.1.1.0より
                  印刷画面からグラフがあふれる場合は
                  「縦横比」を変更し「ページ設定」を行うと調整できます。

３．グラフ・・・・・馬番チェツクされたものを表示するグラフ再表示機能が有ります。
                  また、オッズの再取込み後の表示にも使用します。

３．ＯＮ　ＯＦＦ・・ボタンで馬番全てON,OFFします。また、個別の馬番をチェツクする事も可能です。
４．単勝～馬連・・・選択したオッズ又は人気順を表示します。
５．オッズ・・・・・単・複　はオッズを表示　　馬連　は馬の得票率を表示
６．人気・・・・・・単・複　は人気を表示　　　馬連　は馬の人気を表示
７．馬番・・・・・・チェツクのある馬を「グラフ」ボタンのクリックで、グラフを再表示します。
８．表示間隔・・・・表示間隔を選択します。
９．凡例有・・・・・チェツクすると凡例を表示します。縦軸を対数で表示します。
１０．対数軸・・・・チェツクすると縦軸を対数で表示します。
１１．凡例の馬番・・・凡例の馬をクリックするとﾌﾟﾛｯﾄﾏｰｸは大きくなり、右ボタンで元に戻ります。

＜レース選択処理＞
  １．［場所］［レース］の選択。
場所のボタン　で指定場所の同一レースを表示　［↑］［↓］　ボタンで　次のレース、前のレースに移動します。

注意事項：投票金額が未表示の場合は時系列オッズはありません。
              この場合に「オッズ」ボタンを押すと表示中の時系列オッズをJRA-VANから取込みます。
              取込んだ後に画面メニュー「グラフ」ボタンを押して再表示願います。
              また、JRA-VANから取込完了していてもオッズを再取り込みすることで最新時系列オッズを表示します。

＜グラフの表示機能＞

  1. 横拡大サイズボタン　（ボタン①　参照）
    １～８倍まで選択できます。　サイズを選択すると初期グラフサイズを標準として指定倍率でグラフを表示します。

  2. ２Ｄ　（ボタン②　参照）
    グラフ表示の際は２Ｄで表示されますが、３Ｄ表示から２Ｄ表示への切り替えに使用します。
  3. ３Ｄ　（ボタン③　参照）
    ３Ｄ表示の切り替えに使用します。　また、ボタン④⑤⑥のパラメータにて表示します。

  4. ３Ｄの奥行き　を設定　（ボタン④　参照）
    グラフの奥行きをグラフ幅全体に対するパーセンテージで設定します。（初期値１００）

  5. ３Ｄの仰角　　を設定　（ボタン⑤　参照）
    X軸に対して上向きに見上げる角度（仰角）を設定します。 （初期値２０）

  6. ３Ｄの右向傾き　を設定　（ボタン⑥　参照）
    X軸に対して右向きの傾きを角度で設定します。 （初期値２０）

  7. グラフの移動
    ・マウスを押しながらマウスを移動方向に移動し、マウスを放すと、グラフを移動させることができます。
    （マウスの移動幅よりグラフの移動幅の法が大きく移動しますので　ご注意ください。）

  8. グラフの規定サイズとする場合
    横拡大サイズボタン　　を「１」に設定します。

凡例有　対数軸の選択

  1. 凡例有 　（ボタン⑩　参照）
    チェツクすると凡例を表示します。縦軸を対数で表示します。

  2. 対数軸　（ボタン⑪　参照）
    チェツクすると縦軸を対数で表示します。

  3. 凡例の馬番
    凡例の馬をクリックするとﾌﾟﾛｯﾄﾏｰｸは大きくなり、右ボタンで元に戻ります。
横軸（Ｘ軸）時刻表示目盛りの表示パターンの設定　（ボタン⑫　参照）

  時間表示パターンを設定しました。　　Ver １．２．１

  以下のボタンを選択後、グラフボタンでの表示で有効となります。

  1. ＡＬＬ　の選択　　・・・　表示間隔のデータのまま　時間を表示します。

  2. ３０　の選択　　　・・・　約３０分単位で表示します。
                      （３０分６０分に近い数値の表示し、その数値が無い場合は表示しません。）

  3. ６０　の選択　　　・・・　約６０分単位で表示します。
                      （６０分に近い数値の表示し、その数値が無い場合は表示しません。）

    注意事項：　「表示間隔」で「1 / 3(約18分)」に設定した場合は　「ALL」 に設定されます。　変更は可能です。

グラフの表示機能（基本機能）
  1. グラフの持つ機能・・・以下はグラフ表示システムが持つ機能です。

  2. グラフの拡大縮小・・・「Ctrl」キーを押しながらマウスの左右両ボタンを押します。
                            そのままマウスを動かすとグラフサイズを拡大縮小できます。
                            注意：拡大の方法によって、縦・横軸の目盛りが見えなくなることがあります。

  3. グラフの移動・・・・・「shift」キーを押しながらマウスの左右両ボタンを押します。
                          そのままマウスを動かすとグラフ領域内でグラフを移動させることができます。

  4. グラフの軸ズーム・・・「shift」キーを押しながらマウスの左ボタンを押します。
                            そのままマウスを動かして拡大したい範囲を選択し、ボタンを離します。
  5. デホルトサイス・デホルト位置へのリセット・・・　「Ｒ」キーを押します。
                            これにより、上記操作での変更内容がリセットされ元のグラフに戻ります。

  注意事項：レースが変わった時は画面を閉じて下さい。


時系列投票追跡

１．　メイン画面ツールバーの[場所][レース]の選択後、「投票追跡」ボタン　をクリックで表示します。

２．「表示・分析(V)」メニューの「時系列投票追跡」で表示します。

３．出走表の明細の場所][レース]をダブルクリックで表示します。

操作方法
  1. 終了・・・・・・画面を閉じます。

  2. 分析表・・・・・この表を選択内容で再表示します。

  3. 印刷・・・・印刷　及び　EXCEL へのデータ作成・・現在未サポート

  4. ヘルプ・・・・・ヘルプ画面を表示します。

  5. ［場所］［レース］の選択。
    場所のボタン　で指定場所の同一レースを表示　［↑］［↓］　ボタンで　次のレース、前のレースに移動します。

    注意事項：投票金額が未表示の場合は時系列オッズはありません。
                  この場合に「オッズ」ボタンを押すと表示中の時系列オッズをJRA-VANから取込みます。
                  取込んだ後に画面メニュー「分析表」ボタンを押して再表示願います。
                  また、JRA-VANから取込完了していてもオッズを再取り込みすることで最新投票金額を表示します。

    ［グラフ］：　表示されている表データで「時系列金額追跡グラフ」を表示します。
                  選択馬、表示内容のパラメータは「パラメータの設定」が可能です。
                  「時系列金額追跡グラフ」内のパラメータ設定をを参照下さい。

  6. 各種選択ボタンについて
      選択した後で、メニューの「分析表」を押します。

    １)． 式別の表示選択
        単勝
        複勝
        馬連
    ２)． 表示金額の選択

        ALL：全て表示
        ［１］～［120］

      チェツクした金額から
    ３種類区分付けで表示
      指定した金額以上投票した
    金額が表示されます。
      選択した金額以上より投票されている馬番を
    ３段階の色で囲みます。

      この表示で異常投票金額の検索・検知・追跡が可能になります。
      指定金額＝「赤色」枠で囲みます。
    次に少ない選択金額＝「青色」枠、
    その次に少ない選択金額＝「緑色」枠
    3）. 表示金額パターンの切換え

    Ver.1.0.0 では未サポート     		上下切替ボタンでパターン番号を変更します。
    （1～10まで設定できます）

    パラメータファイルの切替は
    メイン画面メニュー [ファィル]- [投票追跡金額ﾊﾟﾗﾒｰﾀSET]　を選択すると
    メモ帳が起動します。
    ４)． 表示パターンの選択　この選択はただちに表示

      Disp　・・・過剰金額データのみ表示
      オッズ・・・最終オッズの表示
      人気　・・・最終人気順の表示
      ≠[ 0 ]・・ 指定金額以上のある時間帯のみ表示
    ５)． 表示間隔の選択

    表示対象の選択
      ALL・・・全てのデータ
      当日・・・当日データのみ対象
      前日・・・前日データから対象

  7. 明細の表示
    • 日付・時間の着色について
          日付：　当日９時以降は　出走　X時間 XX分前　で表示します。 (ex. 1:20.分　，60.分)
          前々日：赤　前日：20：００までは緑　当日朝９：００までは青　当日９時～１２時　黒　当日１２時以降　黄色　で表示します。

    • 明細のデータ　着色について
      売上金額：　シェアで着色して表示します。
                          ５０%以上（右隅赤青）
                          ３０％以上（右隅緑）
                          ２０%以上（右隅青）
                          １０%以上（右隅赤）

    • 明細行の表示方法
      メニューボタンの「分析表」ボタンをクリックすると　設定内容で再表示します。

    • 「ツールチッブテキスト」の表示
      表示された金額の上にマウスを置くと　表示された時間の以下の項目が表示されます。
        馬番、投票枚数、シェア、単勝オッズ、複勝オッズ、馬連シェア

    • 項目のマーク
      オッズ～馬番、人気順までのデータをクリックすると　「黄色」でマークします。もう一度クリックすると元戻ります戻ります。
      （馬番の場合は右側の馬番も着色します。）
  8. ソート（並び換え）　機能
    オッズ～馬番、人気順までの項目名をクリック(ﾏｳｽｱｯﾌﾟ)すると昇順・降順を交互に並び換えできます。
    • サンプル画面の様に人気順でソートすると多額の投票金額が確認できます。

  9. ステータスバーの表示
      レース結果データを取り込まれている場合は確定順位、配当を表示します。
    また、ステータスバーをクリックすると表示内容を切り替えます。


投票追跡金額ﾊﾟﾗﾒｰﾀ 設定

時系列投票追跡画面で表示する「オッズ式別毎の表示金額」を設定します。
メイン画面メニュー [ファィル]- [投票追跡金額ﾊﾟﾗﾒｰﾀSET]　を選択するとメモ帳が起動します。

  設定内容はサンプル画面の様に設定願います。
設定終了後は　メモ帳のファイル更新機能で「ファイル」を「上書き更新」願います。


時系列金額追跡グラフ

  「出走表」「時系列投票金額追跡」画面の「グラフ」ボタンで起動します。
また、メイン画面の「グラフ」ボタンからも起動できます。＊１

グラフ表示形式に２Ｄ、３Ｄボタンにて２Ｄ３Ｄ表示タイプの選択が可能です。　<==　Ｖｅｒ．１.２.０　から追加

折れ線グラフに馬番ラベルを表示　　<==　Ｖｅｒ．１.２.０　から追加

１．終了・・・・・・画面を閉じます。
２．印刷・・・・・・画面の内容を印刷できます。
                  印刷画面からグラフがあふれる場合は
                  「縦横比」を変更し「ページ設定」を行うと調整できます。
                  その他・・「EXCEL出力＆表示」「Text出力」が可能です。<== 　「Primary」版は未サポート

３．グラフ・・・・・馬番チェツクされたものを表示するグラフ再表示機能が有ります。
                  また、オッズの再取込み後の表示にも使用します。

３．ＯＮ　ＯＦＦ・・ボタンで馬番全てON,OFFします。また、個別の馬番をチェツクする事も可能です。
４．単勝～馬連・・・選択した時間の「投票金額」又は「人気順」を表示します。
５．投票金額・・・・・単・複　、馬連　の「投票金額」を表示
６．人気・・・・・・単・複　は人気を表示　　　馬連　は馬の人気を表示
７．馬番・・・・・・チェツクのある馬を「グラフ」ボタンのクリックで、グラフを再表示します。
８．表示間隔・・・・表示間隔を選択します。
９．凡例有・・・・・チェツクすると凡例を表示します。縦軸を対数で表示します。
１０．対数軸・・・・チェツクすると縦軸を対数で表示します。
１１．凡例の馬番・・・凡例の馬をクリックするとﾌﾟﾛｯﾄﾏｰｸは大きくなり、右ボタンで元に戻ります。
１２．「AL 30. 60」 ・・・　横軸の時間表示　の選択
                            （ALL；投票それた時間すべてを表示　 30；３０分毎の時間を表示　 60；60分毎の時間を表示）

＊１：　メイン画面からの起動は全馬の表示が規定値となります。

＜表示パラメータの設定＞
    「時系列投票金額追跡」表　から起動する時の選択条件を指定できます。
  基本的に指定した馬番をグラフて表示しますが、その他の条件は下記を条件とします。

  なお、「指定した馬番」とは馬番を黄色で着色されたものを指定とします。

 |  | グラフ表示の際、馬表示選択方法 メニュー の オプションから起動します。 １．グラフ表示人気 ２．選択なしの時の表示条件
１． | グラフ表示人気 | １： 「単勝」 選択馬で表示 ２： 「複勝」 選択馬で表示 ３： 「馬連」 選択馬で表示 デホルト値 １： 「単勝」 で表示
２． | 選択なしの時の表示条件 | ０： 「１～１８」までの指定上位番号まで表示 この場合３桁（０＋上位順２桁）で入力 ５番まで表示する場合は「005」とする １： 全馬表示 ２： 表示なし デホルト値 005 で表示

＜グラフの表示機能＞

  1. 横拡大サイズボタン　（ボタン①　参照）
    １～８倍まで選択できます。　サイズを選択すると初期グラフサイズを標準として指定倍率でグラフを表示します。

  2. ２Ｄ　（ボタン②　参照）
    グラフ表示の際は２Ｄで表示されますが、３Ｄ表示から２Ｄ表示への切り替えに使用します。
  3. ３Ｄ　（ボタン③　参照）
    ３Ｄ表示の切り替えに使用します。　また、ボタン④⑤⑥のパラメータにて表示します。
    （マウス右クリックでは同一枠色は別色表示が可能です。）

  4. ３Ｄの奥行き　を設定　（ボタン④　参照）
    グラフの奥行きをグラフ幅全体に対するパーセンテージで設定します。（初期値１００）

  5. ３Ｄの仰角　　を設定　（ボタン⑤　参照）
    X軸に対して上向きに見上げる角度（仰角）を設定します。 （初期値２０）

  6. ３Ｄの右向傾き　を設定　（ボタン⑥　参照）
    X軸に対して右向きの傾きを角度で設定します。 （初期値２０）

  7. グラフの移動
    ・マウスを押しながらマウスを移動方向に移動し、マウスを放すと、グラフを移動させることができます。
    （マウスの移動幅よりグラフの移動幅の法が大きく移動しますので　ご注意ください。）

  8. グラフの規定サイズとする場合
    横拡大サイズボタン　　を「１」に設定します。

  9. グラフの持つ機能・・・以下はグラフ表示システムが持つ機能です。

    ・グラフの拡大縮小・・・「Ctrl」キーを押しながらマウスの左右両ボタンを押します。
                            そのままマウスを動かすとグラフサイズを拡大縮小できます。
                            注意：拡大の方法によって、縦・横軸の目盛りが見えなくなることがあります。
    ・グラフの移動・・・・・「shift」キーを押しながらマウスの左右両ボタンを押します。
                          そのままマウスを動かすとグラフ領域内でグラフを移動させることができます。
    ・グラフの軸ズーム・・・「shift」キーを押しながらマウスの左ボタンを押します。
                            そのままマウスを動かして拡大したい範囲を選択し、ボタンを離します。
    ・デホルトサイス・デホルト位置へのリセット・・・　「Ｒ」キーを押します。
                            これにより、上記操作での変更内容がリセットされ元のグラフに戻ります。
    注意事項：レースが変わった時は画面を閉じて下さい。


オプション・設定

■　JV-Link・設定

■　画面表示位置

■　データ保守


JV-Link・設定

  • ■ JV-Link設定
    メニューの「オプション設定」＞「JV-Link設定」で起動できます。
    このシステムは　JV-Link Ver.４ で開発しています。
    「JV-Link Ver.４ 」以上になっていることを確認ください。
        （JV-Link は最新版の　Ver.４　でご使用ください。 ）

    1. 体験期間が終了している場合は「サービスキー」を設定します。

    2. 「データを保存する」をチェツクし、゛データの保存場所」を確認し、「ＯＫ」ボタンを押します。

    3. バージョンを確認します。
      このシステムは　JV-Link Ver.2.4.2 で開発していますので、

      「JV-Link Ver.2.4.2 」以上になっていることを確認ください。

              画面はVer.２でのものです。


画面表示位置

  • ■　画面表示文字サイズ　　Ver.1.0.2からリリース

    • 画面文字標準サイズ　設定
      標準の画面文字サイズは「10」ですが　変更することが可能です。

      「オプション。・設定」-「画面文字標準サイズ　設定」-で変更指定画面が表示されます。
      変更後、画面文字サイズが標準から変更になります。

      ただし、一部の画面で変更されないものがあります。

  • ■　画面表示位置

    • 設　定
      表示画面の表示位置を保存します。

    • 設定取込
      表示位置を保存した　内容を　取込みます。

    • クリアー
      保存位置をクリアーします。
      （画面場所が暴走した時に上から「０」、左から「０」に設定します。）


データ保守

メニューの「オプション設定」＞「データ保守」で起動できます。

なお、サブメニユーは以下に記述します。

  1. 　ログ情報－－レース情報
    「今週データ」などのJRA-VANからの取込内容の経過ログを表示します。
    ファイルは「インストールホルダ」－「LOG」－「RaceGET.log」から表示しています。

  2. 速報オッズ
    オッズ取込内容の経過ログを表示します。
    ファイルは「インストールホルダ」－「LOG」－「SokuOdds.log」から表示しています。

    なお、 自動オッズ取込内容の経過ログファイルは、
    「インストールホルダ」－「LOG」－「SokuOddsAuto.log」にあります。

  3. レース数
    出馬表の各レースカウントのメンテナンスをします。

  4. 出走頭数
    出馬表の各レースの出馬頭数をメンテナンスします。


EXCEL情報設定

「Professional」版では「MS-EXCEL」ファィルとして出力でき、EXCELも起動されます。

メニューの「オプション設定」＞「EXCEL情報設定」で起動できます。

なお、サブメニユーは以下に記述します。

  1. EXCEL ホルダ設定
    パソコンに MS-EXCEL がインストールされているのに
    EXCEL が起動しない場合に「EXCEL ホルダ設定」を行います。
    （規定値はEXCELのインストールホルダです。）

    印刷指定で　「EXCEL」を指定した場合に　「MS-EXCEL」が起動できます。

      （MS-Officeのインストール済みパソコンの場合は通常設定は不要です。）
    Excel 2003 と Excel 2007 で処理が異なることが判明しましたので　自動割り付けは当面中止します。(Ver 1.2.1より)
    Excel で起動する場合は必ず割り付け願います。

  2. 出力ファイル設定
    印刷指定で　「EXCEL」を指定した場合に　出力する　ホルダを指定します。

    通常のホルダは「インストールドライブ:\インストールホルダ\XLS_File\」　となります。
            （ex. 　C:\Odds_JV_Chase\XLS_File\ ）


データベースファイルの最適化

  • 「データ変換ＤＢ」の最適化

    「データ変換ＤＢ」の最適化　は　「Odds_JV_Auto2」で提供するＤＢ最適化　をご利用ください。
    受信したオッズデータを変換・登録するデータベースファイルは非常に容量の大きなものになるため、定期的に「最適化」をして重複したデータなどの整理をすることをお奨めいたします。
    データベースファイルの最適化をするには、「スタート」＞「すべてのﾌﾟﾛｸﾞﾗﾑ」＞「Odds_JV_Auto2」のメニューの「ＤＢ最適化」を起動します。

      最適化ファイル名に最適化したいデータベースファイルが表示されていることを確認し、「ＪＶ変換ファイルの最適化」をクリックしてファイルの最適化を行います。　（異なる場合は「参照」ボタンを押してファィルを選択し、設定します。）

      なお、この作業には、数分から数十分要します。この際、エクスプローラなどで　DATAホルダを開いておくと最適化の進行状態が確認できます。


時系列追跡オッズ
この画面はVer 1.2.0から「Professional」版で表示可能となっています。

１．　メイン画面ツールバーの[場所][レース]の選択後、「追跡オッズ」ボタン　をクリックで表示します。

２．「表示・分析(V)」メニューの「時系列追跡オッズ」で表示します。

操作方法
  1. 終了・・・・・・画面を閉じます。

  2. 分析表・・・・・この表を選択内容で再表示します。

  3. 印刷・・・・印刷　及び　EXCEL へのデータ作成

    EXCEL ファィル（XLS）への出力は・・メインプログラムで[MS-EXCELホルダ] [XLSファィル作成用ホルダ]の設定が必要です。

  4. ヘルプ・・・・・ヘルプ画面を表示します。

  5. ［場所］［レース］の選択。
    場所のボタン　で指定場所の同一レースを表示　［↑］［↓］　ボタンで　次のレース、前のレースに移動します。

    注意事項：投票金額が未表示の場合は時系列オッズはありません。
                  この場合に「オッズ」ボタンを押すと表示中の時系列オッズをJRA-VANから取込みます。
                  取込んだ後に画面メニュー「分析表」ボタンを押して再表示願います。
                  また、JRA-VANから取込完了していてもオッズを再取り込みすることで最新投票金額を表示します。

  6. 各種選択ボタンについて
      選択した後で、メニューの「分析表」を押します。

    １)． 表示する区分を選択します。
        基本・・馬名、着順、CH(チェツク)
        指数・・時間帯シェアの差
        オッズ・・単勝、複勝オッズ
        シェア・・単勝、複勝、馬連シェア
        人気・・単勝、複勝、馬連人気
        人気差単勝、複勝、馬連人気差

        単勝・・各項目の単勝の表示
        複勝・・各項目の複勝の表示
        馬連・・各項目の馬連の表示
             選択された内容を表示します。
    2）. 表示する時間帯を選択します。
      ALL・・１～５を表示
      １２３４５　選択された時間帯を表示します。

      表示時間は
    「表示時間設定」にて行います。
      「Primary」版は固定時間にて表示

    ・時系列オッズの以下の時間に近い
    時刻で表示します。
    [09:30]
    [10:00]
    [10:30]
    [11:15]
    [12:30]
    3） シェアの基本時間との差　の表示 　設定したシェアを基本として変動幅を
    棒グラフで表示します。
      ＋：ピンク　－：青

  7. 明細の表示
    • 各項目の説明
      CH(チェツク)　：　単勝・複勝の指数差
      指数－ＴＦ　　：　単勝・複勝のシェア差
      指数－TU　　：　単勝・馬連のシェア差

    • ＣＨ、指数の使い方・・・・ユーザ各自でご検討ください。
                                    「人気差」と同様に差が大きい馬に注意が必要です。
  8. ソート（並び換え）　機能
    オッズ～馬番、人気順までの項目名をクリック(ﾏｳｽｱｯﾌﾟ)すると昇順・降順を交互に並び換えできます。
    • サンプル画面の様に人気順でソートすると多額の投票金額が確認できます。

  9. ステータスバーの表示
      レース結果データを取り込まれている場合は確定順位、配当を表示します。
    また、ステータスバーをクリックすると表示内容を切り替えます。

注意事項：　この画面の使用目的に関して現在資料整理中です。


そ の 他 の 機 能

■開催スケジュールの取込み
■時間タブの設定
■画面の印刷
■結果一覧表
■クリップボードコピー
■データ変換ＤＢの最適化


画面の印刷
「Primary」版では一部機能制限があります。

  メインメニューの「印刷」ボタンで　アクティブ中の画面を印刷します。
画面により画面中のメニュー「印刷」で印刷します。

  1. 「出馬表－レース選択表」

  2. 「実績・収支表」

  3. 「出走表」


ク リ ッ プ ボ ー ド コ ピ ー
フリーソフトでは一部機能制限があり、クリップボードにコピーできない画面があります。
  • ■クリップボードにコピーできるもの
    各分析表と推奨買い目＆レース結果のデータは、ほとんどクリップボードにコピーすることができます。データは、セル形式でコピーされますので、クリップボードからやＥＸＣＥＬなどのワークシートに貼り付けて、「ODDS_JV_Chase 」の分析データを利用した独自の分析を行うことができます。コピーできる画面は、以下の通りです。
    • 出馬表
    • 出走表
    • 時系列分析表　単勝　複勝　馬連

    ※現在、マトリックス分析表（馬連）のクリップボードコピー機能は対応しておりません。

  • ■コピー方法
    1. クリップボードにコピーしたい表をアクティブ（一番前面に表示）にします。
      データを任意の項目で並べ替えている場合は、並び替えた順にコピーされ、オッズ時刻の切り替えが可能な分析表は、表示されている時刻のデータがコピーされますので、ソート順とオッズ時刻を確認して下さい。
    2. ツールバーの「COPY」ボタン をクリック、または「ﾌｧｲﾙ(F)」メニューの「ｸﾘｯﾌﾟﾎﾞｰﾄﾞコピー(B)」を選択して下さい。
    3. アクティブ表示されている画面のデータがクリップボードにコピーされます。
    4. クリップボードのデータは、ご自由にお使いください。

  • ■他のソフトにデータを貼り付ける方法
    1. １．「ODDS_JV_Chase 」でクリップボードにコピーした後、ＥＸＣＥＬなどを起動して下さい。
    2. ＥＸＣＥＬなどの表計算ソフトには、「編集(E)」メニューに「貼り付け(P)」があります。
      「編集(E)」メニューの「貼り付け(P)」をクリックすると、「ODDS_JV_Chase 」のデータがワークシートに表示されます。
      ＥＸＣＥＬなどのソフトの操作につきましては、それぞれのマニュアルなどをご覧下さい。

      ※クリップボードの意味が分からない方はWindowsのマニュアル等をご覧ください。


結果一覧表
「Primary」版では一部機能制限があります。

現在　未リリース中です。

「結果一覧表」　は　「Odds_JV_Auto2」で提供しています「結果一覧表」　をご利用ください。


システム設定・表示設定

■画面の表示方法について


画 面 の 表 示 方 法 に つ い て

  • 「ODDS_JV_Chase 」では、表示した画面を並べたり、画面の表示位置や大きさを保存することができます。
    「ｳｲﾝﾄﾞｳ(W)」メニューに表示方法を変更したり、表示位置を保存する機能があります。
  • ■保存した画面状況で表示
    好みの画面のみを表示し、その画面の位置や大きさを保存する機能があり、そこで保存した画面の表示状態をそのままの形で表示します。

  • ■最大化表示
    分析画面をメインウインドウ一杯に表示します。
    このモードは、解像度１０２４×７６８など狭い画面の場合に使用すると便利です。

  • ■現在の表示位置・状態を保存
    ご利用のパソコンによって見易い大きさなどが異なりますので、各画面を見易い大きさに表示し、ご自分の分析方法に合わせた画面のみ表示し、その状態のまま保存します。

    保存すると以降は「ｳｲﾝﾄﾞｳ(W)」メニューの「保存した画面状況で表示」をクリックするだけで、保存した時の状態の画面に切り替わります。

  • ■並べて表示
    表示されているすべての画面を均等な大きさに並べて表示します。

  • ■重ねて表示
    表示されているすべての画面を適当な大きさで、重ねて表示します。

  • ■アイコンの整列
    アイコン化されている画面のアイコンを、画面の左下に並べます。

  • ■すべて閉じる
    表示されているすべての画面を閉じます。


ご使用上の注意事項とトラブルＱ＆Ａ

■トラブルＱ＆Ａ

■ご使用上の注意事項


トラブルＱ＆Ａ

  • ■時系列オッズのデータが読み込めません

    • マトリクス表や出走表などが開けません。
      まずは出馬表、レース選択表を開きます。その後レースを選択した後で、表示が可能です。

  • ■オッズデータの受信・変換ができません

    • 開催地の表示タグに何も表示されません。または、当日の開催地が表示されません。
      最新の開催スケジュールが取り込まれていない場合があります。または、今週のデータを取り込んでいない場合があります。
      このような場合は、まず「開催スケジュール」を取り込み、今週データを取り込んでください。

      ◎　開催スケジュールが表示されない場合は、一年分の開催データは前年の１２月０１日移行に作成される傾向ですので、
      日付を前年の１２月０１日に変更し、取り込んでください。

    • 通常オッズ　単複枠・馬連・馬単・ワイド・３連単・３連複のオッズを取得したのに、読み込みできませんでした。
      現在のシステムは時系列オッズのみ表示対象としています。通常オッズの取込はODDS ﾎﾙﾀﾞｰにも保存されます。
        この場合各ユーザにて変換することで対応願います。

    • Windowsの時刻は正しいですか。
      当日のオッズはWindowsのシステム時刻を参照して取込範囲の判定をしています。この場合は個別に取込指定をする。または、Windowsのシステム時刻を正しく設定する方法として、「第２章 ODDS_JV_Chase ご利用の前に」の「日付と時刻の設定」を参照願います。


使い方Ｑ＆Ａ

  • ■過去の時系列データを取込む方法

    • 過去データが必要になります。
      １．「開催スケジュール」を取得します。
          「通常データ」の場合は１年分しか取込めませんので「CD-R」を指定します。

          開催スケジュール取得画面が表示されますので、「通常データ」又は「CD-R」を選択し「開始」を押します。
          「CD-R」の場合はJRA-VANのデータ用CD-Rをセットします。
          「CD-R」がない場合は「通常データ」となります。

         ◎　最新の開催スケジュールが表示されない場合は、
      一年分の開催データは前年の１２月０１日移行に作成される傾向ですので、
      日付を前年の１２月０１日に変更し、取り込んでください。

      ２．「今週データ」を取得します。
        a) 「今週データ」ボタンを押します。
          今週のﾃﾞｰﾀ取得画面が表示されますので、「通常データ」又は「CD-R」を選択し「開始」を押します。
          「CD-R」の場合はJRA-VANのデータ用CD-Rをセットします。
          「CD-R」がない場合は「通常データ」となります。

        b)データの取り込みが開始されます。
          取り込みにはパソコンの性能、メモリ容量にもよりますが、時間が掛かります。
          性能時間の把握のため、最初は1から2ヶ月の指定でデータを取込んでください。

        C)JRA-VANからのテータ取り込みには時間が多少掛かります。（無表示時間が発生します）
        その後、データ更新の表示が始まります。１ヶ月一分以上必要です。
        １年分で１０分程度掛かる場合もありますので時間配分には注意願います

      ３．「時系列データ」を取得します。
      取得データの保存期間は通常一年となっています。が・・２００３年程度から取得できる場合もあります。
          １．「出馬表」ボタンを押します。

          ２．「出馬表－開催選択表」から取込み日付を指定します。
        「出馬表－レース選択表」を閉じます。
        取込み日付を指定して「出馬表－レース選択表」を開きます。

          ３．「出馬表－レース選択表」から「オッズ」ボタンを押して「オッズの取込み画面」を開きます。
        時系列を選択し、「開始」ボタンを押して時系列データを取り込みます。

      この後、２　から　３　の処理を繰り返します。

      取得するマスタは「払い戻し、レース詳細、馬毎RACE情報、」となっています。レース詳細

  • ■出走馬情報　履歴　で過去成績を表示したい
        過去の時系列データを取込む方法と同様、過去データが必要になります。

      「開催スケジュール」、「今週のﾃﾞｰﾀ」、と以下の「今週のレース情報（蓄積）」を取得します。

    • 「今週のレース情報（蓄積）」を取得します。
          メニューの「ファィル」-「今週のレース情報（蓄積）」を押します。
        （指定期間　：　１年年度前までのデータが取得できましたので２年前以降の取得は出来ません。）
          今週のレース情報（蓄積）」画面が表示されますので、「通常データ」又は「CD-R」を選択し「開始」を押します。
          「CD-R」の場合はJRA-VANのデータ用CD-Rをセットします。
          「CD-R」がない場合は「通常データ」となります。

      取得するマスタは「競走馬、馬主、生産者、調教師、騎手の各マスタ、レース詳細、馬毎RACE情報」となっています。


サ ポ ー ト の ご 案 内

  • インターネットのホームページでは「ODDS_JV_Auto ユーザーサポート」の頁を用意し「ODDS_JV_Chase」も共通で取り扱います。
    最新の情報や比較的多い質問などを随時更新しています。ご質問の前には必ず目を通していただけるようお願いします。
    なお、Odds JV Chase のヘルプやユーザーズガイドと「Odds JV Chase ユーザーサポート」の記述で、相違点がある場合は、「ODDS_JV_Chase ユーザーサポート」の最新記述を優先します。

    まいとん倶楽部　異常投票分析ソフト 　　　http://maitonclub.com/

  • また、「第１１章　ご使用上の注意事項とトラブルＱ＆Ａ」にも、よく寄せられる質問などをまとめてありますので、ご質問の前にもう一度確認してください。それでもうまく動作しない、どう操作したらよいか解らないなどの場合は、電子メールでのご質問も受け付けます。

  • a.. 有償版に関しては、電子メールにてサポートを行っています。
    ※無償版では個別サポートは行いませんので、「Odds JV Auto ユーザーサポート」の頁を参照してください。無償版のメールのお問い合わせの回答は、個別でなく「Odds JV Auto ユーザーサポート」でまとめて行います。
      したがいまして、すべてのお問い合わせに回答できるわけではありません。お問い合わせの多いものを、「Odds JV Auto ユーザーサポート」の頁で取り上げるスタイルとなります。

  • 電子メールサポート（個別）はプログラムが原因（不具合など）の場合を除いて有償となります。

    お問い合わせ内容１件２０００円からです。
    これらの費用はテクニカル担当者への技術料実費となっております。
    また諸事情により費用が変更される場合もございます。
      なお、パソコンの基本的な使用方法は十分理解していただいていることが前提です。

    したがいましてパソコンの基本的な使用方法についての質問にはお答えできません。
    また馬券購入や馬券術に関する内容にも一切お答えできません。
    （ODDS_JV_Chase 使った馬券術は当倶楽部開発支援の「OddsVANZai」システム各種電子出版をお求めの上、各自でご研究を進めて下さい。）
        参考ホームページ　http://www.akiyama-j.co.jp/

  • ユーザーサポートを希望される場合はメールの件名を「Odds JV Auto サポート」と記載し、住所・氏名・電話番号・パソコン名（CPU・メモリ・HD容量）・OS名と共に、簡潔に質問を記載してください。
    回答は、内容により１日から１週間程度かかります。
    原則としてテクニカル担当者（プログラマーなど）経由ですので、即答はできませんのであらかじめご了承下さい。
    なお、質問の前にユーザーズガイドを一通りお読み下さい。
    また初心者の方は別売予定のＣＤ－Ｒ「ODDS_JV_Chase の使い方」を参照してくださると、理解できることも多いかと存じます。

  • ご質問の内容はできるだけ詳しく明記して下さい。
    ◆ ご使用のパソコンの機種・ＣＰＵ・ＨＤの空容量，メモリー容量。
    ◆ どのような手順で操作を行い、どの時点で上手く行かないのか。
    ◆ エラーメッセージ等が表示された場合、その内容をできるだけ詳しく。
    ◆ 質問者の住所・氏名・電話番号を明記してください（匿名の場合は回答できません）。

          電子メール　：　OJVAutoPro@maitonclub.com

    a.. できるだけ速やかに回答させていただきますが、競馬開催日や祝祭日及び年末年始などの場合は回答が遅れるケースもありますのでご了解ください。

  • ●　仕様に関する要望が有りましたら、サポート掲示板に投稿　願います。機能・期間　などを検討いたします。

  • a.. ご質問の際の注意
      下記の場合には一切回答いたしませんので注意してください。
    a.. ユーザーのお名前を明示されない場合
    b.. WindowsシリーズやJRA-VAN などについての質問
    c.. 一般的なパソコン操作に関するご質問
    d.. 過去の成績や馬券作戦に関するご質問
    e.. ソフトの回収率・的中率などに関するお問い合わせ
    f.. バージョンアップ版に関するご質問


Odds JV Chase 改定履歴

  1. Ｖｅｒ．1.6.0　　　改定日付　　　　　　　　　　2014.12.01
    • 改修内容
      １．今週データの更新の改訂
          開催情報一覧に地方データが表示され、一覧表が見にくくなるので、地方データの更新を除きました。
          （これは、今週データの更新において、過去データの更新で「地方データがセットされる」為です。）

      ２．インストール時の設定ファィルを２０１５年開催日をセット、
      設定済み各種データを2013.12～2014..11としました。
      （JRA-VAN の規定？　としました。）
      即ち、当日受信ですぐに使用が可能です。

      データベースの１年分の提供
      （　旧版の過去データ1年分　2013年11月までのデータを削除しました。）
        過去データが必要な方は取得して下さい。

    • その他・・有効期限　2015.12.31　・・　期限解除はバージョンアップにて対応
  2. Ｖｅｒ．1.5.3　　　改定日付　　　　　　　　　　2014.02.28
    • 不具合改修
      「レース選択表　拡張」において他場所のレース名称が表示される現象を修正したました。
          レース終了後日、
          （同一日に開催された地方競馬場に出走した馬が中央に出走したときの内容がデータとして発生した時に、
          その内容がレース名として表示される時があれます。）

    • Odds JV Auto2 と同時に受信した時の排他処理を設定しました。
      (他のプログラムの受信の時は受信終了まで待たされます。)

    • その他・・有効期限　2015.03.31　・・　期限解除はバージョンアップにて対応
  3. Ｖｅｒ．1.5.2　　　改定日付　　　　　　　　　　2013.08.24
    • 機能追加

      １．出走表－レース選択表において
          単勝配当にカーソルを移動すると、「レース配当結果」が表示されます。
        また、表示画面でマウスクリックで表示内容が見えなくなります。
        単勝配当にカーソルをクリックすると、表示場所が変更されます。

      ２．データファィルに２０１３年分、2013年８月４日までセットしましたので検証も可能です。
          開催日は２０１２・１３年分もセットしました。
        他のデータは各自設定ください。
          また、オッズは手動で各ユーザにて取得願います。

      その他・・有効期限　2014.12.31　・・　期限解除はバージョンアップにて対応
  4. Ｖｅｒ．1.5.0　　　改定日付　　　　　　　　　　2013.01.07
    1. 開催選択表の変更
        主なレース名称に「開催場所」を表示しました。

    2. 出馬表・レース選択画面　表示縦方式パターンを標準選択としました。

    3. その他　　・・・　不具合の改修

    4. データベースの１年分の提供
      （　旧版の過去データ1年分　２０１１年までを削除しました。）
        過去データが必要な方は取得して下さい。）

  5. Ｖｅｒ．1.4.0　　　改定日付　　　　　　　　　　2012.03.23
    1. 開催選択表の変更
        ・個別場所有無　を設定し、場所毎に「回数－日目」を表示しました。
            場所毎での並びかえに使用し、同一場所のみ連続表示が可能になります。

    2. 出馬表・レース選択画面　表示パターン選択ボタンを設置。
          （縦方式の表示をサポートとしました。）
        ・JRA-VAN　のデータマイニング予想を取得し、表示も行います。
        ・着順、配当結果も表示します。

    3. その他　　・・・　不具合の改修

    4. データベースの１年分の提供
      （　旧版の過去データ1年分　２０１０年までを削除しました。）
        過去データが必要な方は取得して下さい。）を削除しました。）

  6. Ｖｅｒ．1.3.0　　　改定日付　　　　　　　　　　2011.06.05
    1. 時系列追跡グラフ
        時系列追跡一覧　で指定した「表示開始日」「表示時間間隔」にてグラフを表示します。

    2. 出馬表にて　「結果」ボタンを押すと画面サイズを変更する
      １．不具合改訂
        「結果」ボタンを押すと、明細にレース結果を表示し、配当一覧も表示する様に変更しました。
          また、「出走」を押すと元の画面サイズに戻ります。

      ２．レース結果　・・・　出走表で　「結果」ボタンを押すと表示される項目で「ハロンタイム」を正しく表示しました。

  7. Ｖｅｒ．1.2.3　　　改定日付　　　　　　　　　　2010.08.15
    1. ツールボタン　の表示項目名・ボタンサイズ　を調整
        一部の　Windows 　７、Vista にて　ツールボタンのサイズが大きく表示され、ボタンが枠からはみ出す現象が有り、
      ツールボタン　の表示項目名　および　ボタンサイズ　を調整しました。
      （従いまして、ツールボタンのサイズはパソコン毎に異なる事となります。
        なお、ヘルプにサンプルとして添付されているボタンは標準的なサイズとなります。）

        また、ヘルプのサンプル画像は　前バージョンまでの画面となりますので　ご注意ください。

  8. Ｖｅｒ．1.2.0　　　改定日付　　　　　　　　　　2010.06.25
    1. 一部ユーザにリリース　使用開始。
      Ver.１.2.0　を一般ユーザ向け（ユーザ限定）へリリース

    2. 「時系列金額追跡グラフ」の表示で「３Ｄ」表示選択を追加しました。
      グラフ表示では「２Ｄ」となりますが、詳しく表示する場合に「３Ｄ」に切り換えます。

    3. Excel 2007 を使用しているパソコンで、プログラム起動時に「Excel」のエラーが発生していた現象を改修しました。
      なお、Pro版の場合は[Excelの割り付けを自動で行うためのメッセージが表示され、[Excelホルダ設定]を行います。
      低速で動作するパソコンの場合に発生する確率が高くなっていました。

    4. 同着の場合の着順の表示で馬番抜けが発生していた現象を修正しました。（各種分析画面）

    5. オッズデータを取得する際、画面を閉じずに再度オッズ取り込みで受信出来ない　件の改修

  9. Ｖｅｒ．1.1.0　　　改定日付　　　　　　　　　　2010.01.01
    1. 一部ユーザにリリース　使用開始。
      Ver.１.1.0　を一般ユーザ向け（ユーザ限定）へリリース
    2. 今回バージョンは　フリーソフトの「Primary」版です。
      Odds JV Auto2 Pro版ユーザの場合は特殊動作となります。

  10. Ｖｅｒ．1.1.0　　　改定日付　　　　　　　　　　2009.09.20
    1. まいとん倶楽部で動作確認のため使用開始。
      Ver.１.1.0　を当倶楽部試用部門へリリース

    2. 「時系列投票追跡」一覧　画面を新画面でリリース
      印刷ボタンに　［EXCEL表示］を追加
      「オッズ」ボタンを追加
      「シェア」表示方法を変更

    3. 「時系列金額追跡グラフ」をリリース
      時系列投票追跡表　の内容をグラフで表示します。

    4. 「追跡オッズ」画面をＰｒｏ版でリリース
      印刷ボタンに　［EXCEL表示］を追加

    5. グラフ画面に「オッズ」「場所」「前次レース」ボタンを追加

      上記２．３画面　と同様　メイン画面の表示なしでレースの選択ができます。

  11. Ｖｅｒ．1.0.0　　　改定日付　　　　　　　　　　2009.07.01
    1. まいとん倶楽部で動作確認のため使用開始。
      Ver.１　を当倶楽部試用部門へリリース

  12. Ｖｅｒ．0.9.0　　　改定日付　　　　　　　　　　2009.06.23
    1. まいとん倶楽部で動作確認のため使用開始。

    2. Odds JV Auto Ver.2 と同一ホルダにプログラムをセットし動作確認。
    3. インストーラー　を「OJVCINST.exe」で作成。


時間タブの設定
「Primary」版では一部機能制限があります。

出走表に複数の「時間タブ」を表示する為に設定します。無設定の時は規定値となります。

  ●操作方法

  1. メニュの「ファイル」－「タブ表示時間設定」を選択します。

  2. 表示日付　「前々日」「前日」「当日」「出走前」　をチェツクします。

    行削除の時は　「Ｎｏ」を右クリックする。
  3. 時間の設定　　変換する時間を　必ず「４桁」で入力。　（ 例：. ９時の時は　「 0900 」とする）
      出走前　の場合は　分単位で４桁で入力　（ 例：. ２時間前の時は　「0120」とする）

      時間の入力は　マウスで時間をクリック後に　「キーボードから数字で入力します」

  4. 変換時間の並び換え
    見出しの「Ｎｏ」をクリックします。

  5. 「確定も表示する」「終了も表示する」の選択
      レース終了のオッズを変換する場合にチェツクします。

  6. 設定項目を更新
    「設定する」で更新します。　この設定内容は次回からも継続されます。
    「閉じる」で終了します。

明細行の入力制限について
  フリーソフトの「Primary」　　　　　：　３行　＋　「終了」＋「確定」
  有償ソフトの「Professional」「」 ：１０行　＋　「終了」＋「確定」

  タブ２０個表示するシステムとして「SOP2009」「APAT2009」があります。
                      詳しくは アキヤマ塾、まいとん倶楽部 各ホームページをご覧ください。